<!DOCTYPE html><html
class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta
http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<!--[if lte IE 8]> <script type="text/javascript" src="http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script> <![endif]--><meta
name="viewport" content="width=device-width, initial-scale=1" /><title>St. Helena: Stamp Centenary (1956) | Philatelic Database</title> <script>if(typeof WebFontConfig==="undefined"){WebFontConfig=new Object();}
WebFontConfig['google']={families:['Montserrat:400','Karla:400,700','Merriweather:300','Raleway:700,400,600&subset=latin']};(function(){var wf=document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf,s);})();</script> <meta
name="description"  content="This profile originally appeared in Gibbons Stamp Monthly (February 1956) The original St. Helena sixpenny stamp, printed by Perkins, Bacon &amp; Co. in 1856" /><link
rel="canonical" href="http://www.philatelicdatabase.com/great-britain/st-helena-stamp-centenary-1956/" /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Philatelic Database &raquo; Feed" href="http://www.philatelicdatabase.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Philatelic Database &raquo; Comments Feed" href="http://www.philatelicdatabase.com/comments/feed/" /><link
rel="apple-touch-icon-precomposed" sizes="144x144" href=""><link
rel="alternate" type="application/rss+xml" title="Philatelic Database &raquo; St. Helena: Stamp Centenary (1956) Comments Feed" href="http://www.philatelicdatabase.com/great-britain/st-helena-stamp-centenary-1956/feed/" /><meta
property="og:title" content="St. Helena: Stamp Centenary (1956)"/><meta
property="og:type" content="article"/><meta
property="og:url" content="http://www.philatelicdatabase.com/great-britain/st-helena-stamp-centenary-1956/"/><meta
property="og:site_name" content="Philatelic Database"/><meta
property="og:description" content="This profile originally appeared in Gibbons Stamp Monthly (February 1956)The original St. Helena sixpenny stamp, printed by Perkins, Bacon &amp; Co. in 1856, bore a completely new and rather austere head of Queen Victoria, probably engraved by Humphrys. The same portrait was"/><meta
property="og:image" content="http://www.philatelicdatabase.com/wp-content/uploads/2008/10/St-Helena-Stamp-Centenary-1956-thumb.jpg"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.philatelicdatabase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='layerslider-css'  href='http://www.philatelicdatabase.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.6' type='text/css' media='all' /><link
rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='http://www.philatelicdatabase.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' /><link
rel='stylesheet' id='avada-child-stylesheet-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/style.css?ver=1.0.0' type='text/css' media='all' /><link
rel='stylesheet' id='avada-stylesheet-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada-Child-Theme/style.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]><link
rel='stylesheet' id='avada-shortcodes-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/shortcodes.css?ver=1.0.0' type='text/css' media='all' />
<![endif]--><link
rel='stylesheet' id='fontawesome-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]><link
rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]><link
rel='stylesheet' id='avada-IE8-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/css/ie8.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if IE]><link
rel='stylesheet' id='avada-IE-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/css/ie.css?ver=1.0.0' type='text/css' media='all' />
<![endif]--><link
rel='stylesheet' id='avada-iLightbox-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/ilightbox.css?ver=1.0.0' type='text/css' media='all' /><link
rel='stylesheet' id='avada-animations-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/animations.css?ver=1.0.0' type='text/css' media='all' /><link
rel='stylesheet' id='avada-woocommerce-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/css/woocommerce.css?ver=1.0.0' type='text/css' media='all' /><link
rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.philatelicdatabase.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' /><link
rel='stylesheet' id='avada-dynamic-css-css'  href='//www.philatelicdatabase.com/wp-content/uploads/avada-styles/avada-1351.css?timestamp=1495008425&#038;ver=4.7.5' type='text/css' media='all' /> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>var LS_Meta={"v":"5.6.6"};</script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.6'></script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.6'></script> <script type='text/javascript'>var pys_events=[{"type":"init","name":"147418222427358","params":[]},{"type":"track","name":"PageView","params":{"domain":"www.philatelicdatabase.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"St. Helena: Stamp Centenary (1956)","post_id":1351,"content_category":"Atlantic Islands, British Commonwealth, Great Britain, St. Helena, Stamp Profiles, West Africa","domain":"www.philatelicdatabase.com"},"delay":0}];</script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.0.1'></script> <link
rel='https://api.w.org/' href='http://www.philatelicdatabase.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philatelicdatabase.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philatelicdatabase.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.7.5" /><meta
name="generator" content="WooCommerce 3.0.5" /><link
rel='shortlink' href='http://www.philatelicdatabase.com/?p=1351' /><link
rel="alternate" type="application/json+oembed" href="http://www.philatelicdatabase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philatelicdatabase.com%2Fgreat-britain%2Fst-helena-stamp-centenary-1956%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.philatelicdatabase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philatelicdatabase.com%2Fgreat-britain%2Fst-helena-stamp-centenary-1956%2F&#038;format=xml" /><style type="text/css">.comment-form .eazycfc_captcha-exercise{}.comment-form .eazycfc_captcha-exercise
label{display:inline-block;padding:0.5em 0}.comment-form .eazycfc_captcha-exercise
input{margin-left:10px;width:100px;text-align:center}.comment-form .eazycfc-hide{display:none}</style> <script type='text/javascript' data-cfasync='false'>var _mmunch={'front':false,'page':false,'post':false,'category':false,'author':false,'search':false,'attachment':false,'tag':false};_mmunch['post']=true;_mmunch['postData']={"ID":1351,"post_name":"st-helena-stamp-centenary-1956","post_title":"St. Helena: Stamp Centenary (1956)","post_type":"post","post_author":"465","post_status":"publish"};_mmunch['postCategories']=[{"term_id":710,"name":"Atlantic Islands","slug":"atlantic-islands","term_group":0,"term_taxonomy_id":751,"taxonomy":"category","description":"","parent":0,"count":40,"filter":"raw","term_order":"0","cat_ID":710,"category_count":40,"category_description":"","cat_name":"Atlantic Islands","category_nicename":"atlantic-islands","category_parent":0},{"term_id":619,"name":"British Commonwealth","slug":"british-commonwealth","term_group":0,"term_taxonomy_id":646,"taxonomy":"category","description":"","parent":0,"count":160,"filter":"raw","term_order":"0","cat_ID":619,"category_count":160,"category_description":"","cat_name":"British Commonwealth","category_nicename":"british-commonwealth","category_parent":0},{"term_id":5,"name":"Great Britain","slug":"great-britain","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":143,"filter":"raw","term_order":"0","cat_ID":5,"category_count":143,"category_description":"","cat_name":"Great Britain","category_nicename":"great-britain","category_parent":0},{"term_id":499,"name":"St. Helena","slug":"st-helena","term_group":0,"term_taxonomy_id":517,"taxonomy":"category","description":"","parent":0,"count":7,"filter":"raw","term_order":"0","cat_ID":499,"category_count":7,"category_description":"","cat_name":"St. Helena","category_nicename":"st-helena","category_parent":0},{"term_id":585,"name":"Stamp Profiles","slug":"stamp-profiles","term_group":0,"term_taxonomy_id":610,"taxonomy":"category","description":"","parent":0,"count":880,"filter":"raw","term_order":"0","cat_ID":585,"category_count":880,"category_description":"","cat_name":"Stamp Profiles","category_nicename":"stamp-profiles","category_parent":0},{"term_id":504,"name":"West Africa","slug":"west-africa","term_group":0,"term_taxonomy_id":522,"taxonomy":"category","description":"","parent":0,"count":39,"filter":"raw","term_order":"0","cat_ID":504,"category_count":39,"category_description":"","cat_name":"West Africa","category_nicename":"west-africa","category_parent":0}];_mmunch['postTags']=false;_mmunch['postAuthor']={"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="137180" async></script> <script type="text/javascript">var sampling_active=0;var sampling_rate=100;var do_request=false;if(!sampling_active){do_request=true;}else{var num=Math.floor(Math.random()*sampling_rate)+1;do_request=(1===num);}
if(do_request){var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='http://www.philatelicdatabase.com/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=cb1ea7d02d&wpp_id=1351';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4===xhr.readyState&&200===xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}};xhr.send(params);}</script> <style type="text/css">.avatar{vertical-align:middle}.credit{font-size:50%}</style><!--[if IE 9]> <script>var _fusionParallaxIE9=true;</script> <![endif]-->
<!--[if lte IE 8]> <script type="text/javascript">jQuery(document).ready(function(){var imgs,i,w;var imgs=document.getElementsByTagName('img');for(i=0;i<imgs.length;i++){w=imgs[i].getAttribute('width');imgs[i].removeAttribute('width');imgs[i].removeAttribute('height');}});</script> <script src="http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/js/excanvas.js"></script> <![endif]--><!--[if lte IE 9]> <script type="text/javascript">jQuery(document).ready(function(){jQuery('body').each(function(){var combined_styles='<style type="text/css">';jQuery(this).find('style').each(function(){combined_styles+=jQuery(this).html();jQuery(this).remove();});combined_styles+='</style>';jQuery(this).prepend(combined_styles);});});</script> <![endif]--> <script type="text/javascript">var doc=document.documentElement;doc.setAttribute('data-useragent',navigator.userAgent);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-3116981-3','auto');ga('send','pageview');</script> <script src='https://www.google.com/recaptcha/api.js'></script></head><body
class="post-template-default single single-post postid-1351 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar mobile-logo-pos-left layout-wide-mode menu-text-align-left fusion-woo-product-design-classic mobile-menu-design-modern fusion-image-hovers fusion-hide-pagination-text"><div
id="banner-ad">
<a
href="http://www.freestampcatalogue.com/"><img
src="http://www.philatelicdatabase.com/wp-content/uploads/2016/09/banner_phildatabase2_20110619104131-1.gif" width="728" height="90" alt=""/></a></div><div
id="wrapper" class=""><div
id="home" style="position:relative;top:1px;"></div><div
class="fusion-header-wrapper"><div
class="fusion-header-v2 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-mobile-menu-design-modern "><div
class="fusion-secondary-header"><div
class="fusion-row"><div
class="fusion-alignleft"><div
class="fusion-social-links-header"><div
class="fusion-social-networks"><div
class="fusion-social-networks-wrapper"><a
class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/pages/Philatelic-Database/213371125350399" target="_blank" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span
class="screen-reader-text">Facebook</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="http://twitter.com/pdb_feed" target="_blank" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span
class="screen-reader-text">Twitter</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="http://instagram.com/philatelicdatabase/" target="_blank" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span
class="screen-reader-text">Instagram</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;" href="http://www.philatelicdatabase.com/feed" target="_blank" data-placement="bottom" data-title="Rss" data-toggle="tooltip" title="Rss"><span
class="screen-reader-text">Rss</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail" style="color:#ffffff;" href="mailto:&#101;&#110;q&#117;&#105;ries&#064;&#112;&#104;i&#108;a&#116;&#101;li&#099;data&#098;&#097;&#115;e.&#099;&#111;m" target="_self" data-placement="bottom" data-title="Email" data-toggle="tooltip" title="Email"><span
class="screen-reader-text">Email</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr fusion-last-social-icon" style="color:#ffffff;" href="http://philatelicdatabase.tumblr.com/" target="_blank" data-placement="bottom" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span
class="screen-reader-text">Tumblr</span></a></div></div></div></div><div
class="fusion-alignright"><div
class="fusion-secondary-menu"><ul
id="menu-top-secondary-menu" class="menu"><li
id="menu-item-21776"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21776"  ><a
href="http://www.philatelicdatabase.com/cart/"><span
class="menu-text">Shopping Cart</span></a></li><li
class="fusion-custom-menu-item fusion-menu-login-box"><a
href="http://www.philatelicdatabase.com/my-account/"><span
class="menu-text">My Account<span
class="fusion-caret"><i
class="fusion-dropdown-indicator"></i></span></span></a><div
class="fusion-custom-menu-item-contents"><form
action="http://www.philatelicdatabase.com/wp-login.php" name="loginform" method="post"><p><input
type="text" class="input-text" name="log" id="username" value="" placeholder="Username" /></p><p><input
type="password" class="input-text" name="pwd" id="password" value="" placeholder="Password" /></p><p
class="fusion-remember-checkbox"><label
for="fusion-menu-login-box-rememberme"><input
name="rememberme" type="checkbox" id="fusion-menu-login-box-rememberme" value="forever"> Remember Me</label></p><input
type="hidden" name="fusion_woo_login_box" value="true" /><p
class="fusion-login-box-submit"><input
type="submit" name="wp-submit" id="wp-submit" class="button small default comment-submit" value="Log In"><input
type="hidden" name="redirect" value="/great-britain/st-helena-stamp-centenary-1956/"></p></form><a
class="fusion-menu-login-box-register" href="http://www.philatelicdatabase.com/my-account/" title="Register">Register</a></div></li></ul></div><div
class="fusion-mobile-nav-holder"></div></div></div></div><div
class="fusion-header-sticky-height"></div><div
class="fusion-header"><div
class="fusion-row"><div
class="fusion-logo" data-margin-top="30px" data-margin-bottom="30px" data-margin-left="0px" data-margin-right="0px">
<a
class="fusion-logo-link" href="http://www.philatelicdatabase.com">
<img
src="//www.philatelicdatabase.com/wp-content/uploads/2016/09/logo-2016-418.png" width="418" height="41" alt="Philatelic Database" class="fusion-logo-1x fusion-standard-logo" /><img
src="//www.philatelicdatabase.com/wp-content/uploads/2016/09/logo-2016-1000-retina.png" width="418" height="41" alt="Philatelic Database" style="max-height: 41px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
<img
src="//www.philatelicdatabase.com/wp-content/uploads/2016/09/logo-2016-265.png" width="265" height="27" alt="Philatelic Database" class="fusion-logo-1x fusion-mobile-logo-1x" /><img
src="//www.philatelicdatabase.com/wp-content/uploads/2016/09/logo-2016-265.png" width="265" height="27" alt="Philatelic Database" class="fusion-logo-2x fusion-mobile-logo-2x" />
<img
src="//www.philatelicdatabase.com/wp-content/uploads/2016/09/logo-2016-418.png" width="418" height="41" alt="Philatelic Database" class="fusion-logo-1x fusion-sticky-logo-1x" /><img
src="//www.philatelicdatabase.com/wp-content/uploads/2016/09/logo-2016-1000-retina.png" width="418" height="41" alt="Philatelic Database" style="max-height: 41px; height: auto;" class="fusion-logo-2x fusion-sticky-logo-2x" />
</a></div><div
class="fusion-main-menu"><ul
id="menu-base-menu-2" class="fusion-menu"><li
id="menu-item-20583"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20583"  ><a
href="#mailmunch-pop-179261"><span
class="menu-text">Subscribe</span></a></li><li
id="menu-item-15929"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15929"  ><a
href="http://www.philatelicdatabase.com/category/stamp-profiles/"><span
class="menu-text">Stamp Profiles</span></a></li><li
id="menu-item-21844"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21844 fusion-dropdown-menu"  ><a ><span
class="menu-text">Puzzles</span> <span
class="fusion-caret"><i
class="fusion-dropdown-indicator"></i></span></a><ul
class="sub-menu"><li
id="menu-item-15949"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15949 fusion-dropdown-submenu"  ><a
href="http://www.philatelicdatabase.com/category/puzzles/crosswords/"><span
class="">Crosswords</span></a></li><li
id="menu-item-21234"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21234 fusion-dropdown-submenu"  ><a
href="http://www.philatelicdatabase.com/category/wordsearch/"><span
class="">Wordsearch</span></a></li><li
id="menu-item-21233"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21233 fusion-dropdown-submenu"  ><a
href="http://www.philatelicdatabase.com/category/puzzles/word-sudoku/"><span
class="">Word Sudoku</span></a></li></ul></li><li
id="menu-item-11999"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11999"  ><a
href="http://www.philatelicdatabase.com/philatelic-publications/praise-from-the-royal-mail/"><span
class="menu-text">About</span></a></li><li
class="fusion-custom-menu-item fusion-main-menu-search"><a
class="fusion-main-menu-icon"></a><div
class="fusion-custom-menu-item-contents"><form
role="search" class="searchform" method="get" action="http://www.philatelicdatabase.com/"><div
class="search-table"><div
class="search-field">
<input
type="text" value="" name="s" class="s" placeholder="Search ..." /></div><div
class="search-button">
<input
type="submit" class="searchsubmit" value="&#xf002;" /></div></div></form></div></li></ul></div><div
class="fusion-mobile-menu-icons">
<a
href="#" class="fusion-icon fusion-icon-bars"></a></div><div
class="fusion-mobile-nav-holder"></div></div></div></div><div
class="fusion-clearfix"></div></div><div
id="sliders-container"></div><div
class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-center"><div
class="fusion-page-title-row"><div
class="fusion-page-title-wrapper"><div
class="fusion-page-title-captions"><h1 class="entry-title">St. Helena: Stamp Centenary (1956)</h1><div
class="fusion-page-title-secondary"><div
class="fusion-breadcrumbs"><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://www.philatelicdatabase.com" ><span
itemprop="title">Home</span></a></span><span
class="fusion-breadcrumb-sep">/</span><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://www.philatelicdatabase.com/category/atlantic-islands/" ><span
itemprop="title">Atlantic Islands</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/british-commonwealth/" ><span >British Commonwealth</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/great-britain/" ><span >Great Britain</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/st-helena/" ><span >St. Helena</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/stamp-profiles/" ><span >Stamp Profiles</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/west-africa/" ><span >West Africa</span></a></span><span
class="fusion-breadcrumb-sep">/</span><span
class="breadcrumb-leaf">St. Helena: Stamp Centenary (1956)</span></div></div></div></div></div></div><div
id="main" class="clearfix " style=""><div
class="fusion-row" style=""><div
id="content" style="width: 100%;"><div
id="post-1351" class="post post-1351 type-post status-publish format-standard has-post-thumbnail hentry category-atlantic-islands category-british-commonwealth category-great-britain category-st-helena category-stamp-profiles category-west-africa"><div
class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow"><ul
class="slides"><li>
<a
href="http://www.philatelicdatabase.com/wp-content/uploads/2008/10/St-Helena-Stamp-Centenary-1956-thumb.jpg" data-rel="iLightbox[gallery1351]" title="" data-title="St-Helena-Stamp-Centenary-1956-thumb" data-caption="">
<span
class="screen-reader-text">View Larger Image</span>
<img
width="140" height="140" src="http://www.philatelicdatabase.com/wp-content/uploads/2008/10/St-Helena-Stamp-Centenary-1956-thumb.jpg" class="attachment-full size-full wp-post-image" alt="" />											</a></li></ul></div><h2 class="entry-title">St. Helena: Stamp Centenary (1956)</h2><div
class="fusion-meta-info"><div
class="fusion-meta-info-wrapper">By <span
class="vcard"><span
class="fn"><a
href="http://www.philatelicdatabase.com/author/pdb-archive/" title="Posts by PDb Archive" rel="author">PDb Archive</a></span></span><span
class="fusion-inline-sep">|</span>
<span
class="updated" style="display:none;">
2017-05-17T18:06:37+00:00		</span>
<span>2 days ago</span><span
class="fusion-inline-sep">|</span><a
href="http://www.philatelicdatabase.com/category/atlantic-islands/" rel="category tag">Atlantic Islands</a>, <a
href="http://www.philatelicdatabase.com/category/british-commonwealth/" rel="category tag">British Commonwealth</a>, <a
href="http://www.philatelicdatabase.com/category/great-britain/" rel="category tag">Great Britain</a>, <a
href="http://www.philatelicdatabase.com/category/st-helena/" rel="category tag">St. Helena</a>, <a
href="http://www.philatelicdatabase.com/category/stamp-profiles/" rel="category tag">Stamp Profiles</a>, <a
href="http://www.philatelicdatabase.com/category/west-africa/" rel="category tag">West Africa</a><span
class="fusion-inline-sep">|</span><span
class="fusion-comments"><a
href="http://www.philatelicdatabase.com/great-britain/st-helena-stamp-centenary-1956/#comments">1 Comment</a></span></div></div><div
class="post-content"><div
class='mailmunch-forms-before-post' style='display: none !important;'></div><p><span
id="more-1351"></span>This profile originally appeared in <em>Gibbons Stamp Monthly</em> (February 1956)</p><p
style="text-align: center;"><a
href="http://www.philatelicdatabase.com/wp-content/uploads/2008/10/stamp-st-helena-1856-6d.jpg"><img
class="alignnone size-medium wp-image-2658 aligncenter" title="stamp-st-helena-1856-6d" src="http://www.philatelicdatabase.com/wp-content/uploads/2008/10/stamp-st-helena-1856-6d.jpg" alt="" width="140" height="171" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2008/10/stamp-st-helena-1856-6d-122x150.jpg 122w, http://www.philatelicdatabase.com/wp-content/uploads/2008/10/stamp-st-helena-1856-6d.jpg 140w" sizes="(max-width: 140px) 100vw, 140px" /></a></p><p>The original St. Helena sixpenny stamp, printed by Perkins, Bacon &amp; Co. in 1856, bore a completely new and rather austere head of Queen Victoria, probably engraved by Humphrys. The same portrait was used more advantageously for the famous &#8220;Pence&#8221; issues of Ceylon in the following year, but meanwhile St. Helena had to &#8220;make do&#8221; with its sixpenny, for this stamp was the makeshift basis of all that Colony&#8217;s issues until the year 1894.</p><div
class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>During that time it appeared in various colours and surcharged (except, of course, for the 6d.) with new values. Now here it is again, superbly reproduced in a commemorative issue of three values, with a design of neat arrangement, good balance and attractive colour harmonies, comparing favourably with the Barbados, Bermuda, Mauritius and other Colonial stamp centenaries of recent years.</p><p
style="text-align: center;"><a
href="http://www.philatelicdatabase.com/wp-content/uploads/2008/10/stamp-st-helena-1956-3d.jpg"><img
class="size-medium wp-image-2657 aligncenter" title="stamp-st-helena-1956-3d" src="http://www.philatelicdatabase.com/wp-content/uploads/2008/10/stamp-st-helena-1956-3d.jpg" alt="" width="172" height="260" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2008/10/stamp-st-helena-1956-3d-99x150.jpg 99w, http://www.philatelicdatabase.com/wp-content/uploads/2008/10/stamp-st-helena-1956-3d.jpg 172w" sizes="(max-width: 172px) 100vw, 172px" /></a></p><div
class='mailmunch-forms-after-post' style='display: none !important;'></div></div><div
class="fusion-sharing-box fusion-single-sharing-box share-box"><h4>Share This Story, Choose Your Platform!</h4><div
class="fusion-social-networks boxed-icons"><div
class="fusion-social-networks-wrapper"><a
class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;border-radius:4px;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://www.philatelicdatabase.com/great-britain/st-helena-stamp-centenary-1956/&amp;p&#091;images&#093;&#091;0&#093;=http://www.philatelicdatabase.com/wp-content/uploads/2008/10/St-Helena-Stamp-Centenary-1956-thumb.jpg&amp;p&#091;title&#093;=St.%20Helena%3A%20Stamp%20Centenary%20%281956%29" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span
class="screen-reader-text">Facebook</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;background-color:#55acee;border-color:#55acee;border-radius:4px;" href="https://twitter.com/share?text=St.%20Helena%3A%20Stamp%20Centenary%20%281956%29&amp;url=http%3A%2F%2Fwww.philatelicdatabase.com%2Fgreat-britain%2Fst-helena-stamp-centenary-1956%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span
class="screen-reader-text">Twitter</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#ffffff;background-color:#0077b5;border-color:#0077b5;border-radius:4px;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.philatelicdatabase.com/great-britain/st-helena-stamp-centenary-1956/&amp;title=St.%20Helena%3A%20Stamp%20Centenary%20%281956%29&amp;summary=This%20profile%20originally%20appeared%20in%20Gibbons%20Stamp%20Monthly%20%28February%201956%29%0D%0A%0D%0AThe%20original%20St.%20Helena%20sixpenny%20stamp%2C%20printed%20by%20Perkins%2C%20Bacon%20%26amp%3B%20Co.%20in%201856%2C%20bore%20a%20completely%20new%20and%20rather%20austere%20head%20of%20Queen%20Victoria%2C%20probably%20engraved%20by%20Humphrys.%20The%20same%20portrait" target="_blank" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span
class="screen-reader-text">Linkedin</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#ffffff;background-color:#ff4500;border-color:#ff4500;border-radius:4px;" href="http://reddit.com/submit?url=http://www.philatelicdatabase.com/great-britain/st-helena-stamp-centenary-1956/&amp;title=St.%20Helena%3A%20Stamp%20Centenary%20%281956%29" target="_blank" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span
class="screen-reader-text">Reddit</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#ffffff;background-color:#35465c;border-color:#35465c;border-radius:4px;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.philatelicdatabase.com%2Fgreat-britain%2Fst-helena-stamp-centenary-1956%2F&amp;name=St.%20Helena%3A%20Stamp%20Centenary%20%281956%29&amp;description=This%20profile%20originally%20appeared%20in%20Gibbons%20Stamp%20Monthly%20%28February%201956%29%0D%0A%0D%0AThe%20original%20St.%20Helena%20sixpenny%20stamp%2C%20printed%20by%20Perkins%2C%20Bacon%20%26amp%3B%20Co.%20in%201856%2C%20bore%20a%20completely%20new%20and%20rather%20austere%20head%20of%20Queen%20Victoria%2C%20probably%20engraved%20by%20Humphrys.%20The%20same%20portrait" target="_blank" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span
class="screen-reader-text">Tumblr</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#ffffff;background-color:#dc4e41;border-color:#dc4e41;border-radius:4px;" href="https://plus.google.com/share?url=http://www.philatelicdatabase.com/great-britain/st-helena-stamp-centenary-1956/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span
class="screen-reader-text">Google+</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest fusion-last-social-icon" style="color:#ffffff;background-color:#bd081c;border-color:#bd081c;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.philatelicdatabase.com%2Fgreat-britain%2Fst-helena-stamp-centenary-1956%2F&amp;description=This%20profile%20originally%20appeared%20in%20Gibbons%20Stamp%20Monthly%20%28February%201956%29%0D%0A%0D%0AThe%20original%20St.%20Helena%20sixpenny%20stamp%2C%20printed%20by%20Perkins%2C%20Bacon%20%26amp%3B%20Co.%20in%201856%2C%20bore%20a%20completely%20new%20and%20rather%20austere%20head%20of%20Queen%20Victoria%2C%20probably%20engraved%20by%20Humphrys.%20The%20same%20portrait&amp;media=http%3A%2F%2Fwww.philatelicdatabase.com%2Fwp-content%2Fuploads%2F2008%2F10%2FSt-Helena-Stamp-Centenary-1956-thumb.jpg" target="_blank" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span
class="screen-reader-text">Pinterest</span></a><div
class="fusion-clearfix"></div></div></div></div><div
class="about-author"><div
class="fusion-title fusion-title-size-three sep-single" style="margin-top:0px;margin-bottom:30px;"><h3 class="title-heading-left">About the Author: 						<a
href="http://www.philatelicdatabase.com/author/pdb-archive/" title="Posts by PDb Archive" rel="author">PDb Archive</a></h3><div
class="title-sep-container"><div
class="title-sep sep-single"></div></div></div><div
class="about-author-container"><div
class="avatar">
<img
alt='' src='http://0.gravatar.com/avatar/34da4dcc04ff034238ddc2e1aa61e6ac?s=72&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/34da4dcc04ff034238ddc2e1aa61e6ac?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></div><div
class="description"></div></div></div><div
class="related-posts single-related-posts"><div
class="fusion-title fusion-title-size-three sep-single" style="margin-top:0px;margin-bottom:30px;"><h3 class="title-heading-left">Related Posts</h3><div
class="title-sep-container"><div
class="title-sep sep-single"></div></div></div><div
class="fusion-carousel" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1"><div
class="fusion-carousel-positioner"><ul
class="fusion-carousel-holder"><li
class="fusion-carousel-item"><div
class="fusion-carousel-item-wrapper"><div
class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
<img
src="http://www.philatelicdatabase.com/wp-content/uploads/2017/05/Czech-Philatelic-exhibition-1937-500x383.jpg" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2017/05/Czech-Philatelic-exhibition-1937-500x383.jpg 1x, http://www.philatelicdatabase.com/wp-content/uploads/2017/05/Czech-Philatelic-exhibition-1937-500x383@2x.jpg 2x" width="500" height="383" alt="Stamps of Czechoslovakia: Philatelic Exhibition (1937)" /><div
class="fusion-rollover"><div
class="fusion-rollover-content"><a
class="fusion-rollover-link" href="http://www.philatelicdatabase.com/stamp-designers/stamps-of-czechoslovakia-philatelic-exhibition-1937/">Permalink</a>
<span
class="cart-loading">
<a
href="http://www.philatelicdatabase.com/cart/">
<i
class="fusion-icon-spinner"></i>
<span
class="view-cart">View Cart</span>
</a>
</span></div></div></div><h4 class="fusion-carousel-title">
<a
href="http://www.philatelicdatabase.com/stamp-designers/stamps-of-czechoslovakia-philatelic-exhibition-1937/"_self>Stamps of Czechoslovakia: Philatelic Exhibition (1937)</a></h4><div
class="fusion-carousel-meta">
<span
class="fusion-date">4 days ago</span><span
class="fusion-inline-sep">|</span>
<span><a
href="http://www.philatelicdatabase.com/stamp-designers/stamps-of-czechoslovakia-philatelic-exhibition-1937/#respond">0 Comments</a></span></div></div></li><li
class="fusion-carousel-item"><div
class="fusion-carousel-item-wrapper"><div
class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
<img
src="http://www.philatelicdatabase.com/wp-content/uploads/2015/12/Austria-Musil-stamp-1980-f-500x383.jpg" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2015/12/Austria-Musil-stamp-1980-f-500x383.jpg 1x, http://www.philatelicdatabase.com/wp-content/uploads/2015/12/Austria-Musil-stamp-1980-f-500x383@2x.jpg 2x" width="500" height="383" alt="Stamps of Austria: Robert Musil (1980)" /><div
class="fusion-rollover"><div
class="fusion-rollover-content"><a
class="fusion-rollover-link" href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-austria-robert-musil-1980/">Permalink</a><div
class="fusion-rollover-sep"></div>
<a
class="fusion-rollover-gallery" href="http://www.philatelicdatabase.com/wp-content/uploads/2015/12/Austria-Musil-stamp-1980-f.jpg" data-id="20585" data-rel="iLightbox[gallery]" data-title="Austria-Musil-stamp-1980-f" data-caption="">
Gallery					</a>
<span
class="cart-loading">
<a
href="http://www.philatelicdatabase.com/cart/">
<i
class="fusion-icon-spinner"></i>
<span
class="view-cart">View Cart</span>
</a>
</span></div></div></div><h4 class="fusion-carousel-title">
<a
href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-austria-robert-musil-1980/"_self>Stamps of Austria: Robert Musil (1980)</a></h4><div
class="fusion-carousel-meta">
<span
class="fusion-date">4 days ago</span><span
class="fusion-inline-sep">|</span>
<span><a
href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-austria-robert-musil-1980/#respond">0 Comments</a></span></div></div></li><li
class="fusion-carousel-item"><div
class="fusion-carousel-item-wrapper"><div
class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
<img
src="http://www.philatelicdatabase.com/wp-content/uploads/2017/05/France-Music-Festival-1938-500x383.jpg" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2017/05/France-Music-Festival-1938-500x383.jpg 1x, http://www.philatelicdatabase.com/wp-content/uploads/2017/05/France-Music-Festival-1938-500x383@2x.jpg 2x" width="500" height="383" alt="Stamps of France: French National Music Festivals (1938)" /><div
class="fusion-rollover"><div
class="fusion-rollover-content"><a
class="fusion-rollover-link" href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-france-french-national-music-festivals-1938/">Permalink</a>
<span
class="cart-loading">
<a
href="http://www.philatelicdatabase.com/cart/">
<i
class="fusion-icon-spinner"></i>
<span
class="view-cart">View Cart</span>
</a>
</span></div></div></div><h4 class="fusion-carousel-title">
<a
href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-france-french-national-music-festivals-1938/"_self>Stamps of France: French National Music Festivals (1938)</a></h4><div
class="fusion-carousel-meta">
<span
class="fusion-date">6 days ago</span><span
class="fusion-inline-sep">|</span>
<span><a
href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-france-french-national-music-festivals-1938/#respond">0 Comments</a></span></div></div></li><li
class="fusion-carousel-item"><div
class="fusion-carousel-item-wrapper"><div
class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
<img
src="http://www.philatelicdatabase.com/wp-content/uploads/2016/10/stamps-of-australia-endangered-animals-2016-t-3-500x383.jpg" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2016/10/stamps-of-australia-endangered-animals-2016-t-3-500x383.jpg 1x, http://www.philatelicdatabase.com/wp-content/uploads/2016/10/stamps-of-australia-endangered-animals-2016-t-3-500x383@2x.jpg 2x" width="500" height="383" alt="Stamps of Australia: Endangered Animals (2016)" /><div
class="fusion-rollover"><div
class="fusion-rollover-content"><a
class="fusion-rollover-link" href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-australia-endangered-animals-2016/">Permalink</a>
<span
class="cart-loading">
<a
href="http://www.philatelicdatabase.com/cart/">
<i
class="fusion-icon-spinner"></i>
<span
class="view-cart">View Cart</span>
</a>
</span></div></div></div><h4 class="fusion-carousel-title">
<a
href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-australia-endangered-animals-2016/"_self>Stamps of Australia: Endangered Animals (2016)</a></h4><div
class="fusion-carousel-meta">
<span
class="fusion-date">1 week ago</span><span
class="fusion-inline-sep">|</span>
<span><a
href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-australia-endangered-animals-2016/#respond">0 Comments</a></span></div></div></li><li
class="fusion-carousel-item"><div
class="fusion-carousel-item-wrapper"><div
class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
<img
src="http://www.philatelicdatabase.com/wp-content/uploads/2017/05/France-Skiing-1937-500x383.jpg" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2017/05/France-Skiing-1937-500x383.jpg 1x, http://www.philatelicdatabase.com/wp-content/uploads/2017/05/France-Skiing-1937-500x383@2x.jpg 2x" width="500" height="383" alt="Stamps of France: Chamonix-Mont Blanc Skiing Week (1937)" /><div
class="fusion-rollover"><div
class="fusion-rollover-content"><a
class="fusion-rollover-link" href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-france-chamonix-mont-blanc-skiing-week-1937-2/">Permalink</a>
<span
class="cart-loading">
<a
href="http://www.philatelicdatabase.com/cart/">
<i
class="fusion-icon-spinner"></i>
<span
class="view-cart">View Cart</span>
</a>
</span></div></div></div><h4 class="fusion-carousel-title">
<a
href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-france-chamonix-mont-blanc-skiing-week-1937-2/"_self>Stamps of France: Chamonix-Mont Blanc Skiing Week (1937)</a></h4><div
class="fusion-carousel-meta">
<span
class="fusion-date">2 weeks ago</span><span
class="fusion-inline-sep">|</span>
<span><a
href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-france-chamonix-mont-blanc-skiing-week-1937-2/#respond">0 Comments</a></span></div></div></li></ul><div
class="fusion-carousel-nav">
<span
class="fusion-nav-prev"></span>
<span
class="fusion-nav-next"></span></div></div></div></div><div
id="comments" class="comments-container"><div
class="fusion-title fusion-title-size-three sep-single" style="margin-top:0px;margin-bottom:30px;"><h3 class="title-heading-left">		One Comment</h3><div
class="title-sep-container"><div
class="title-sep sep-single"></div></div></div><ol
class="comment-list commentlist"><li
class="comment even thread-even depth-1" id="comment-5289"><div
class="the-comment"><div
class="avatar"><img
alt='' src='http://2.gravatar.com/avatar/8e26693f2c98cd31c03d4449355de30a?s=54&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8e26693f2c98cd31c03d4449355de30a?s=108&amp;d=mm&amp;r=g 2x' class='avatar avatar-54 photo' height='54' width='54' /></div><div
class="comment-box"><div
class="comment-author meta">
<strong>William Cochrane (Editor)</strong>
February 10, 2011 at 2:39 am</div><div
class="comment-text"><p>For a useful history of St. Helena, visit <a
href="http://africanhistory.about.com/od/southafrica/a/UnionSA.htm" rel="nofollow">http://africanhistory.about.com/od/southafrica/a/UnionSA.htm</a>.</p></div></div></div></li></ol></div><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/great-britain/st-helena-stamp-centenary-1956/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="http://www.philatelicdatabase.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div
id="comment-textarea"><label
class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><p
class="comment-form-captcha">
<label
for="eazycfc_captcha">
Please solve the "You are not a bot" exercise:  </label>
<span
class="eazycfc_captcha-exercise">
<label
for="eazycfc_captcha">
51 -       <span
class="eazycfc-hide">3</span>
<span
class="eazycfc-hide"> - </span>
2 =
</label>
<input
type="text" name="eazycfc_captcha" id="eazycfc_captcha" />
<input
type="hidden" name="eazycfc_captcha_sol" id="eazycfc_captcha_sol" value="" />
</span></p><div
id="comment-input"><input
id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' />
<input
id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-describedby="email-notes" aria-required='true' required='required' />
<input
id="url" name="url" type="url" value="" placeholder="Website" size="30" /></div><p
class="form-submit"><input
name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='1351' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div></div><div
class="fusion-footer">
<footer
class="fusion-footer-widget-area fusion-widget-area"><div
class="fusion-row"><div
class="fusion-columns fusion-columns-3 fusion-widget-area"><div
class="fusion-column col-lg-4 col-md-4 col-sm-4"><div
id="text-460831981" class="fusion-footer-widget-column widget widget_text"><div
class="textwidget"><p><img
src="http://www.philatelicdatabase.com/wp-content/uploads/2016/09/logo-2016-footer-160-2.png" alt="logo_footer" width="160" height="118" class=""></p></div><div
style="clear:both;"></div></div><div
id="text-2" class="fusion-footer-widget-column widget widget_text"><div
class="textwidget"><p>The stamps of the world are powerful object lessons in the eternal hunger of men for knowledge and news about their fellow men. They are a pictorial history of all the arts and sciences, and human progress, since the earliest civilizations.”</p><h4>Dwight D. Eisenhower</h4></div><div
style="clear:both;"></div></div></div><div
class="fusion-column col-lg-4 col-md-4 col-sm-4"><div
id="recent-posts-3" class="fusion-footer-widget-column widget widget_recent_entries"><h4 class="widget-title">Recent Posts</h4><ul><li>
<a
href="http://www.philatelicdatabase.com/great-britain/st-helena-stamp-centenary-1956/">St. Helena: Stamp Centenary (1956)</a></li><li>
<a
href="http://www.philatelicdatabase.com/stamp-designers/stamps-of-czechoslovakia-philatelic-exhibition-1937/">Stamps of Czechoslovakia: Philatelic Exhibition (1937)</a></li><li>
<a
href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-austria-robert-musil-1980/">Stamps of Austria: Robert Musil (1980)</a></li><li>
<a
href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-france-french-national-music-festivals-1938/">Stamps of France: French National Music Festivals (1938)</a></li><li>
<a
href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-australia-endangered-animals-2016/">Stamps of Australia: Endangered Animals (2016)</a></li><li>
<a
href="http://www.philatelicdatabase.com/topicals-thematics/stamps-of-france-chamonix-mont-blanc-skiing-week-1937-2/">Stamps of France: Chamonix-Mont Blanc Skiing Week (1937)</a></li></ul><div
style="clear:both;"></div></div></div><div
class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4"><div
id="tweets-widget-5" class="fusion-footer-widget-column widget tweets"><h4 class="widget-title">Most Recent Tweet</h4><div
class="twitter-box"><div
class="twitter-holder"><div
class="b"><div
class="tweets-container" id="tweets_tweets-widget-5"><ul
class="jtwt"><li
class="jtwt_tweet"><p
class="jtwt_tweet_text">
Philatelic Crossword: November 2016:  <a
href="http://bit.ly/2fymHLX" target="_blank">bit.ly/2fymHLX</a></p>
<a
href="http://twitter.com/pdb_feed/statuses/793238699047723008" class="jtwt_date">7 months ago</a></li><li
class="jtwt_tweet"><p
class="jtwt_tweet_text">
Philatelic Wordsearch: November 2016:  <a
href="http://bit.ly/2f6Itne" target="_blank">bit.ly/2f6Itne</a></p>
<a
href="http://twitter.com/pdb_feed/statuses/793238697705508864" class="jtwt_date">7 months ago</a></li><li
class="jtwt_tweet"><p
class="jtwt_tweet_text">
Stamps of Siam (Thailand): King Chulalongkorn Issue (1899): This attractive definitive set featured King Chul... <a
href="http://bit.ly/2edEMgZ" target="_blank">bit.ly/2edEMgZ</a></p>
<a
href="http://twitter.com/pdb_feed/statuses/789480908931817472" class="jtwt_date">7 months ago</a></li></ul></div></div></div>
<span
class="arrow"></span></div><div
style="clear:both;"></div></div></div><div
class="fusion-clearfix"></div></div></div>
</footer>
<footer
id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center"><div
class="fusion-row"><div
class="fusion-copyright-content"><div
class="fusion-copyright-notice"><div>© Copyright 2008-Present   |   The Philatelic Database   |   All Rights Reserved | <a
href="http://www.philatelicdatabase.com/wp-admin/post-new.php" target="new">Login</a></div></div><div
class="fusion-social-links-footer"><div
class="fusion-social-networks"><div
class="fusion-social-networks-wrapper"><a
class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/pages/Philatelic-Database/213371125350399" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span
class="screen-reader-text">Facebook</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="http://twitter.com/pdb_feed" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span
class="screen-reader-text">Twitter</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="http://instagram.com/philatelicdatabase/" target="_blank" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span
class="screen-reader-text">Instagram</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;" href="http://www.philatelicdatabase.com/feed" target="_blank" data-placement="top" data-title="Rss" data-toggle="tooltip" title="Rss"><span
class="screen-reader-text">Rss</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail" style="color:#ffffff;" href="mailto:&#101;nqui&#114;&#105;&#101;s&#064;&#112;&#104;il&#097;tel&#105;c&#100;a&#116;&#097;b&#097;s&#101;&#046;co&#109;" target="_self" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span
class="screen-reader-text">Email</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr fusion-last-social-icon" style="color:#ffffff;" href="http://philatelicdatabase.tumblr.com/" target="_blank" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span
class="screen-reader-text">Tumblr</span></a></div></div></div></div></div>
</footer></div></div>
<a
class="fusion-one-page-text-link fusion-page-load-link"></a><noscript><img
height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=147418222427358&ev=PageView&noscript=1&cd[domain]=www.philatelicdatabase.com' alt='facebook_pixel'></noscript><noscript><img
height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=147418222427358&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=St.+Helena%3A+Stamp+Centenary+%281956%29&cd[post_id]=1351&cd[content_category]=Atlantic+Islands%2C+British+Commonwealth%2C+Great+Britain%2C+St.+Helena%2C+Stamp+Profiles%2C+West+Africa&cd[domain]=www.philatelicdatabase.com' alt='facebook_pixel'></noscript> <script type="text/javascript">var pys_edd_ajax_events=[];</script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script> <script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/great-britain\/st-helena-stamp-centenary-1956\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.philatelicdatabase.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript' src='//www.philatelicdatabase.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.5'></script> <script type='text/javascript' src='//www.philatelicdatabase.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript' src='//www.philatelicdatabase.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script> <script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/great-britain\/st-helena-stamp-centenary-1956\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='//www.philatelicdatabase.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.5'></script> <script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/great-britain\/st-helena-stamp-centenary-1956\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript' src='//www.philatelicdatabase.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.5'></script> <script type='text/javascript'>var toTopscreenReaderText={"label":"Go to Top"};var js_local_vars={"admin_ajax":"http:\/\/www.philatelicdatabase.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"c8bffd2142","protocol":"","theme_url":"http:\/\/www.philatelicdatabase.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"load_more_button","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Infinite Scroll","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"0","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Fast","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"0","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.97","lightbox_path":"horizontal","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"0","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Left","logo_margin_bottom":"30px","logo_margin_top":"30px","megamenu_max_width":"1170","mobile_menu_design":"modern","nav_height":"100","nav_highlight_border":"3","page_title_fading":"1","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"1050","sidenav_behavior":"Hover","site_width":"1170px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"1","status_vimeo":"1","status_yt":"1","testimonials_speed":"7000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"200","title_style_type":"single","title_margin_top":"0px","title_margin_bottom":"30px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.50","woocommerce_shop_page_columns":"3","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};</script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/js/main.min.js?ver=1.0.0' async ></script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script> <!--[if lte IE 8]> <script type="text/javascript" src="http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/js/respond.js"></script> <![endif]--></body></html>
<!--
*** This site runs WP Super Minify plugin v1.5.1 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 10.267% | Size before compression: 67145 bytes | Size after compression: 60251 bytes. ***
-->