<!DOCTYPE html><html
class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><head><meta
http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<!--[if lte IE 8]> <script type="text/javascript" src="http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/js/html5shiv.js"></script> <![endif]--><meta
name="viewport" content="width=device-width, initial-scale=1" /><title>Railway Newspaper Parcel Stamps of Rhodesia | Philatelic Database</title> <script>if(typeof WebFontConfig==="undefined"){WebFontConfig=new Object();}
WebFontConfig['google']={families:['Montserrat:400','Karla:400,700','Merriweather:300','Raleway:700,400,600&subset=latin']};(function(){var wf=document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf,s);})();</script> <meta
name="description"  content="This article was written by American philatelist C.C. Lance in 1938 and was originally titled &quot;Railroad Stamps of Rhodesia&quot;. In any study of Railroad" /><link
rel="canonical" href="http://www.philatelicdatabase.com/topicals-thematics/railway-newspaper-parcel-stamps-of-rhodesia/" /><link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="Philatelic Database &raquo; Feed" href="http://www.philatelicdatabase.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="Philatelic Database &raquo; Comments Feed" href="http://www.philatelicdatabase.com/comments/feed/" /><link
rel="apple-touch-icon-precomposed" sizes="144x144" href=""><link
rel="alternate" type="application/rss+xml" title="Philatelic Database &raquo; Railway Newspaper Parcel Stamps of Rhodesia Comments Feed" href="http://www.philatelicdatabase.com/topicals-thematics/railway-newspaper-parcel-stamps-of-rhodesia/feed/" /><meta
property="og:title" content="Railway Newspaper Parcel Stamps of Rhodesia"/><meta
property="og:type" content="article"/><meta
property="og:url" content="http://www.philatelicdatabase.com/topicals-thematics/railway-newspaper-parcel-stamps-of-rhodesia/"/><meta
property="og:site_name" content="Philatelic Database"/><meta
property="og:description" content="This article was written by American philatelist C.C. Lance in 1938 and was originally titled &quot;Railroad Stamps of Rhodesia&quot;.In any study of Railroad stamps, many unusual varieties are encountered, and investigation into their uses frequently develops interesting information. A large"/><meta
property="og:image" content="http://www.philatelicdatabase.com/wp-content/uploads/2015/03/Rhodesia-Railway-Parcel-Stamps.jpg"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.philatelicdatabase.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel='stylesheet' id='thickbox.css-css'  href='http://www.philatelicdatabase.com/wp-includes/js/thickbox/thickbox.css?ver=1.0' type='text/css' media='all' /><link
rel='stylesheet' id='layerslider-css'  href='http://www.philatelicdatabase.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.6' type='text/css' media='all' /><link
rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /><link
rel='stylesheet' id='contact-form-7-css'  href='http://www.philatelicdatabase.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' /><link
rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.philatelicdatabase.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5' type='text/css' media='all' /><style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.tp-caption
a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style><link
rel='stylesheet' id='WooZone-frontend-style-css'  href='http://www.philatelicdatabase.com/wp-content/plugins/woozone//lib/frontend/css/frontend.css?ver=4.6.1' type='text/css' media='all' /><link
rel='stylesheet' id='avada-child-stylesheet-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/style.css?ver=1.0.0' type='text/css' media='all' /><link
rel='stylesheet' id='avada-stylesheet-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada-Child-Theme/style.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]><link
rel='stylesheet' id='avada-shortcodes-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/shortcodes.css?ver=1.0.0' type='text/css' media='all' />
<![endif]--><link
rel='stylesheet' id='fontawesome-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<!--[if lte IE 9]><link
rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]><link
rel='stylesheet' id='avada-IE8-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/css/ie8.css?ver=1.0.0' type='text/css' media='all' />
<![endif]-->
<!--[if IE]><link
rel='stylesheet' id='avada-IE-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/css/ie.css?ver=1.0.0' type='text/css' media='all' />
<![endif]--><link
rel='stylesheet' id='avada-iLightbox-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/ilightbox.css?ver=1.0.0' type='text/css' media='all' /><link
rel='stylesheet' id='avada-animations-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/animations.css?ver=1.0.0' type='text/css' media='all' /><link
rel='stylesheet' id='avada-woocommerce-css'  href='http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/css/woocommerce.css?ver=1.0.0' type='text/css' media='all' /><link
rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.philatelicdatabase.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' /><link
rel='stylesheet' id='WooZoneProducts-css'  href='http://www.philatelicdatabase.com/wp-content/plugins/woozone/modules/product_in_post/style.css?ver=4.6.1' type='text/css' media='all' /><link
rel='stylesheet' id='avada-dynamic-css-css'  href='//www.philatelicdatabase.com/wp-content/uploads/avada-styles/avada-18394.css?timestamp=1482070033&#038;ver=4.6.1' type='text/css' media='all' /> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script> <script type='text/javascript'>var LS_Meta={"v":"5.6.6"};</script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.6'></script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.6'></script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5'></script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5'></script> <script type='text/javascript'>var woozone_vars={"ajax_url":"http:\/\/www.philatelicdatabase.com\/wp-admin\/admin-ajax.php","checkout_url":"http:\/\/www.philatelicdatabase.com\/checkout\/","lang":{"loading":"Loading...","closing":"Closing...","saving":"Saving...","amzcart_checkout":"checkout done","amzcart_cancel":"canceled","amzcart_checkout_msg":"all good.","amzcart_cancel_msg":"You must check or cancel all amazon shops!","available_yes":"available","available_no":"not available"}};</script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/plugins/woozone//lib/frontend/js/frontend.js?ver=4.6.1'></script> <link
rel='https://api.w.org/' href='http://www.philatelicdatabase.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.philatelicdatabase.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.philatelicdatabase.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 4.6.1" /><meta
name="generator" content="WooCommerce 2.6.4" /><link
rel='shortlink' href='http://www.philatelicdatabase.com/?p=18394' /><link
rel="alternate" type="application/json+oembed" href="http://www.philatelicdatabase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philatelicdatabase.com%2Ftopicals-thematics%2Frailway-newspaper-parcel-stamps-of-rhodesia%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://www.philatelicdatabase.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.philatelicdatabase.com%2Ftopicals-thematics%2Frailway-newspaper-parcel-stamps-of-rhodesia%2F&#038;format=xml" /><style type="text/css">.comment-form .eazycfc_captcha-exercise{}.comment-form .eazycfc_captcha-exercise
label{display:inline-block;padding:0.5em 0}.comment-form .eazycfc_captcha-exercise
input{margin-left:10px;width:100px;text-align:center}.comment-form .eazycfc-hide{display:none}</style> <script type='text/javascript' data-cfasync='false'>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</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="137180" async></script> <script type="text/javascript">var sampling_active=0;var sampling_rate=100;var do_request=false;if(!sampling_active){do_request=true;}else{var num=Math.floor(Math.random()*sampling_rate)+1;do_request=(1===num);}
if(do_request){var xhr=(window.XMLHttpRequest)?new XMLHttpRequest():new ActiveXObject("Microsoft.XMLHTTP"),url='http://www.philatelicdatabase.com/wp-admin/admin-ajax.php',params='action=update_views_ajax&token=0983cdfa85&wpp_id=18394';xhr.open("POST",url,true);xhr.setRequestHeader("Content-type","application/x-www-form-urlencoded");xhr.onreadystatechange=function(){if(4===xhr.readyState&&200===xhr.status){if(window.console&&window.console.log){window.console.log(xhr.responseText);}}};xhr.send(params);}</script> <style type="text/css">.avatar{vertical-align:middle}.credit{font-size:50%}</style><!--[if IE 9]> <script>var _fusionParallaxIE9=true;</script> <![endif]--><meta
name="generator" content="Powered by Slider Revolution 5.2.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!--[if lte IE 8]> <script type="text/javascript">jQuery(document).ready(function(){var imgs,i,w;var imgs=document.getElementsByTagName('img');for(i=0;i<imgs.length;i++){w=imgs[i].getAttribute('width');imgs[i].removeAttribute('width');imgs[i].removeAttribute('height');}});</script> <script src="http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/js/excanvas.js"></script> <![endif]--><!--[if lte IE 9]> <script type="text/javascript">jQuery(document).ready(function(){jQuery('body').each(function(){var combined_styles='<style type="text/css">';jQuery(this).find('style').each(function(){combined_styles+=jQuery(this).html();jQuery(this).remove();});combined_styles+='</style>';jQuery(this).prepend(combined_styles);});});</script> <![endif]--> <script type="text/javascript">var doc=document.documentElement;doc.setAttribute('data-useragent',navigator.userAgent);</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-3116981-3','auto');ga('send','pageview');</script> <script src='https://www.google.com/recaptcha/api.js'></script></head><body
class="single single-post postid-18394 single-format-standard fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar mobile-logo-pos-left layout-wide-mode has-sidebar menu-text-align-left fusion-woo-product-design-classic mobile-menu-design-modern fusion-image-hovers fusion-hide-pagination-text"><div
id="banner-ad">
<a
href="http://www.freestampcatalogue.com/"><img
src="http://www.philatelicdatabase.com/wp-content/uploads/2016/09/banner_phildatabase2_20110619104131-1.gif" width="728" height="90" alt=""/></a></div><div
id="wrapper" class=""><div
id="home" style="position:relative;top:1px;"></div><div
class="fusion-header-wrapper"><div
class="fusion-header-v2 fusion-logo-left fusion-sticky-menu- fusion-sticky-logo-1 fusion-mobile-logo-1 fusion-mobile-menu-design-modern "><div
class="fusion-secondary-header"><div
class="fusion-row"><div
class="fusion-alignleft"><div
class="fusion-social-links-header"><div
class="fusion-social-networks"><div
class="fusion-social-networks-wrapper"><a
class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/pages/Philatelic-Database/213371125350399" target="_blank" data-placement="bottom" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span
class="screen-reader-text">Facebook</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="http://twitter.com/pdb_feed" target="_blank" data-placement="bottom" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span
class="screen-reader-text">Twitter</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="http://instagram.com/philatelicdatabase/" target="_blank" data-placement="bottom" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span
class="screen-reader-text">Instagram</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;" href="http://www.philatelicdatabase.com/feed" target="_blank" data-placement="bottom" data-title="Rss" data-toggle="tooltip" title="Rss"><span
class="screen-reader-text">Rss</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail" style="color:#ffffff;" href="mailto:e&#110;&#113;&#117;irie&#115;&#064;ph&#105;late&#108;&#105;cd&#097;&#116;&#097;base&#046;&#099;o&#109;" target="_self" data-placement="bottom" data-title="Email" data-toggle="tooltip" title="Email"><span
class="screen-reader-text">Email</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr fusion-last-social-icon" style="color:#ffffff;" href="http://philatelicdatabase.tumblr.com/" target="_blank" data-placement="bottom" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span
class="screen-reader-text">Tumblr</span></a></div></div></div></div><div
class="fusion-alignright"><div
class="fusion-secondary-menu"><ul
id="menu-top-secondary-menu" class="menu"><li
id="menu-item-21776"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21776"  ><a
href="http://www.philatelicdatabase.com/cart/"><span
class="menu-text">Shopping Cart</span></a></li><li
class="fusion-custom-menu-item fusion-menu-login-box"><a
href="http://www.philatelicdatabase.com/my-account/"><span
class="menu-text">My Account<span
class="fusion-caret"><i
class="fusion-dropdown-indicator"></i></span></span></a><div
class="fusion-custom-menu-item-contents"><form
action="http://www.philatelicdatabase.com/wp-login.php" name="loginform" method="post"><p><input
type="text" class="input-text" name="log" id="username" value="" placeholder="Username" /></p><p><input
type="password" class="input-text" name="pwd" id="password" value="" placeholder="Password" /></p><p
class="fusion-remember-checkbox"><label
for="fusion-menu-login-box-rememberme"><input
name="rememberme" type="checkbox" id="fusion-menu-login-box-rememberme" value="forever"> Remember Me</label></p><input
type="hidden" name="fusion_woo_login_box" value="true" /><p
class="fusion-login-box-submit"><input
type="submit" name="wp-submit" id="wp-submit" class="button small default comment-submit" value="Log In"><input
type="hidden" name="redirect" value="/topicals-thematics/railway-newspaper-parcel-stamps-of-rhodesia/"></p></form><a
class="fusion-menu-login-box-register" href="http://www.philatelicdatabase.com/my-account/" title="Register">Register</a></div></li><li
class="fusion-custom-menu-item fusion-menu-cart fusion-secondary-menu-cart"><a
class="fusion-secondary-menu-icon" href="http://www.philatelicdatabase.com/cart/"><span
class="menu-text">Cart</span></a></li></ul></div><div
class="fusion-mobile-nav-holder"></div></div></div></div><div
class="fusion-header-sticky-height"></div><div
class="fusion-header"><div
class="fusion-row"><div
class="fusion-logo" data-margin-top="30px" data-margin-bottom="30px" data-margin-left="0px" data-margin-right="0px">
<a
class="fusion-logo-link" href="http://www.philatelicdatabase.com">
<img
src="//www.philatelicdatabase.com/wp-content/uploads/2016/09/logo-2016-418.png" width="418" height="41" alt="Philatelic Database" class="fusion-logo-1x fusion-standard-logo" /><img
src="//www.philatelicdatabase.com/wp-content/uploads/2016/09/logo-2016-1000-retina.png" width="418" height="41" alt="Philatelic Database" style="max-height: 41px; height: auto;" class="fusion-standard-logo fusion-logo-2x" />
<img
src="//www.philatelicdatabase.com/wp-content/uploads/2016/09/logo-2016-265.png" width="265" height="27" alt="Philatelic Database" class="fusion-logo-1x fusion-mobile-logo-1x" /><img
src="//www.philatelicdatabase.com/wp-content/uploads/2016/09/logo-2016-265.png" width="265" height="27" alt="Philatelic Database" class="fusion-logo-2x fusion-mobile-logo-2x" />
<img
src="//www.philatelicdatabase.com/wp-content/uploads/2016/09/logo-2016-418.png" width="418" height="41" alt="Philatelic Database" class="fusion-logo-1x fusion-sticky-logo-1x" /><img
src="//www.philatelicdatabase.com/wp-content/uploads/2016/09/logo-2016-1000-retina.png" width="418" height="41" alt="Philatelic Database" style="max-height: 41px; height: auto;" class="fusion-logo-2x fusion-sticky-logo-2x" />
</a></div><div
class="fusion-main-menu"><ul
id="menu-base-menu-2" class="fusion-menu"><li
id="menu-item-20583"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20583"  ><a
href="#mailmunch-pop-179261"><span
class="menu-text">Subscribe</span></a></li><li
id="menu-item-15929"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15929"  ><a
href="http://www.philatelicdatabase.com/category/stamp-profiles/"><span
class="menu-text">Stamp Profiles</span></a></li><li
id="menu-item-21844"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21844 fusion-dropdown-menu"  ><a ><span
class="menu-text">Puzzles</span> <span
class="fusion-caret"><i
class="fusion-dropdown-indicator"></i></span></a><ul
class="sub-menu"><li
id="menu-item-15949"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15949 fusion-dropdown-submenu"  ><a
href="http://www.philatelicdatabase.com/category/puzzles/crosswords/"><span
class="">Crosswords</span></a></li><li
id="menu-item-21234"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21234 fusion-dropdown-submenu"  ><a
href="http://www.philatelicdatabase.com/category/wordsearch/"><span
class="">Wordsearch</span></a></li><li
id="menu-item-21233"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21233 fusion-dropdown-submenu"  ><a
href="http://www.philatelicdatabase.com/category/puzzles/word-sudoku/"><span
class="">Word Sudoku</span></a></li></ul></li><li
id="menu-item-11999"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11999"  ><a
href="http://www.philatelicdatabase.com/philatelic-publications/praise-from-the-royal-mail/"><span
class="menu-text">About</span></a></li><li
id="menu-item-22309"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22309 fusion-menu-item-button"  ><a
href="http://www.philatelicdatabase.com/philatelic-database-store/"><span
class="menu-text fusion-button button-default button-small">Shop Now!</span></a></li><li
class="fusion-custom-menu-item fusion-menu-cart fusion-main-menu-cart"><a
class="fusion-main-menu-icon" href="http://www.philatelicdatabase.com/cart/"><span
class="menu-text"></span></a></li><li
class="fusion-custom-menu-item fusion-main-menu-search"><a
class="fusion-main-menu-icon"></a><div
class="fusion-custom-menu-item-contents"><form
role="search" class="searchform" method="get" action="http://www.philatelicdatabase.com/"><div
class="search-table"><div
class="search-field">
<input
type="text" value="" name="s" class="s" placeholder="Search ..." /></div><div
class="search-button">
<input
type="submit" class="searchsubmit" value="&#xf002;" /></div></div></form></div></li></ul></div><div
class="fusion-mobile-menu-icons">
<a
href="#" class="fusion-icon fusion-icon-bars"></a>
<a
href="http://www.philatelicdatabase.com/cart/" class="fusion-icon fusion-icon-shopping-cart"></a></div><div
class="fusion-mobile-nav-holder"></div></div></div></div><div
class="fusion-clearfix"></div></div><div
id="sliders-container"></div><div
class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-center"><div
class="fusion-page-title-row"><div
class="fusion-page-title-wrapper"><div
class="fusion-page-title-captions"><h1 class="entry-title">Railway Newspaper Parcel Stamps of Rhodesia</h1><div
class="fusion-page-title-secondary"><div
class="fusion-breadcrumbs"><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://www.philatelicdatabase.com" ><span
itemprop="title">Home</span></a></span><span
class="fusion-breadcrumb-sep">/</span><span
itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a
itemprop="url" href="http://www.philatelicdatabase.com/category/british-guiana/" ><span
itemprop="title">British Guiana</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/cinderellas/" ><span >Cinderellas</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/congo-free-state/" ><span >Congo Free State</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/history/" ><span >History</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/local-posts-other/" ><span >Local Posts</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/mozambique/" ><span >Mozambique</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/newspaper-stamps/" ><span >Newspaper Stamps</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/portugal-and-colonies/" ><span >Portugal &amp; Colonies</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/railroads-or-railways/" ><span >Railroads or Railways</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/railway-stamps/" ><span >Railway Stamps</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/railways/" ><span >Railways</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/rhodesia/" ><span >Rhodesia</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/south-africa/" ><span >South Africa</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/stamp-profiles/" ><span >Stamp Profiles</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/topicals-thematics/" ><span >Topicals or Thematics</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/train-archive/" ><span >Train Archive</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/trains/" ><span >Trains</span></a></span>, <span ><a
href="http://www.philatelicdatabase.com/category/transport/" ><span >Transport</span></a></span><span
class="fusion-breadcrumb-sep">/</span><span
class="breadcrumb-leaf">Railway Newspaper Parcel Stamps of Rhodesia</span></div></div></div></div></div></div><div
id="main" class="clearfix " style=""><div
class="fusion-row" style=""><div
id="content" style="float: left;"><div
id="post-18394" class="post post-18394 type-post status-publish format-standard has-post-thumbnail hentry category-british-guiana category-cinderellas category-congo-free-state category-history category-local-posts-other category-mozambique category-newspaper-stamps category-portugal-and-colonies category-railroads-or-railways category-railway-stamps category-railways category-rhodesia category-south-africa category-stamp-profiles category-topicals-thematics category-train-archive category-trains category-transport"><div
class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow"><ul
class="slides"><li>
<a
href="http://www.philatelicdatabase.com/wp-content/uploads/2015/03/Rhodesia-Railway-Parcel-Stamps.jpg" data-rel="iLightbox[gallery18394]" title="" data-title="Rhodesia Railway Parcel Stamps" data-caption="">
<span
class="screen-reader-text">View Larger Image</span>
<img
width="1288" height="633" src="http://www.philatelicdatabase.com/wp-content/uploads/2015/03/Rhodesia-Railway-Parcel-Stamps.jpg" class="attachment-full size-full wp-post-image" alt="Rhodesia Railway Parcel Stamps" />											</a></li></ul></div><h2 class="entry-title">Railway Newspaper Parcel Stamps of Rhodesia</h2><div
class="fusion-meta-info"><div
class="fusion-meta-info-wrapper">By <span
class="vcard"><span
class="fn"><a
href="http://www.philatelicdatabase.com/author/pdb-archive/" title="Posts by PDb Archive" rel="author">PDb Archive</a></span></span><span
class="fusion-inline-sep">|</span>
<span
class="updated" style="display:none;">
2016-12-18T20:09:51+00:00		</span>
<span>4 days ago</span><span
class="fusion-inline-sep">|</span><a
href="http://www.philatelicdatabase.com/category/british-guiana/" rel="category tag">British Guiana</a>, <a
href="http://www.philatelicdatabase.com/category/cinderellas/" rel="category tag">Cinderellas</a>, <a
href="http://www.philatelicdatabase.com/category/congo-free-state/" rel="category tag">Congo Free State</a>, <a
href="http://www.philatelicdatabase.com/category/history/" rel="category tag">History</a>, <a
href="http://www.philatelicdatabase.com/category/local-posts-other/" rel="category tag">Local Posts</a>, <a
href="http://www.philatelicdatabase.com/category/mozambique/" rel="category tag">Mozambique</a>, <a
href="http://www.philatelicdatabase.com/category/newspaper-stamps/" rel="category tag">Newspaper Stamps</a>, <a
href="http://www.philatelicdatabase.com/category/portugal-and-colonies/" rel="category tag">Portugal &amp; Colonies</a>, <a
href="http://www.philatelicdatabase.com/category/railroads-or-railways/" rel="category tag">Railroads or Railways</a>, <a
href="http://www.philatelicdatabase.com/category/railway-stamps/" rel="category tag">Railway Stamps</a>, <a
href="http://www.philatelicdatabase.com/category/railways/" rel="category tag">Railways</a>, <a
href="http://www.philatelicdatabase.com/category/rhodesia/" rel="category tag">Rhodesia</a>, <a
href="http://www.philatelicdatabase.com/category/south-africa/" rel="category tag">South Africa</a>, <a
href="http://www.philatelicdatabase.com/category/stamp-profiles/" rel="category tag">Stamp Profiles</a>, <a
href="http://www.philatelicdatabase.com/category/topicals-thematics/" rel="category tag">Topicals or Thematics</a>, <a
href="http://www.philatelicdatabase.com/category/train-archive/" rel="category tag">Train Archive</a>, <a
href="http://www.philatelicdatabase.com/category/trains/" rel="category tag">Trains</a>, <a
href="http://www.philatelicdatabase.com/category/transport/" rel="category tag">Transport</a><span
class="fusion-inline-sep">|</span><span
class="fusion-comments"><a
href="http://www.philatelicdatabase.com/topicals-thematics/railway-newspaper-parcel-stamps-of-rhodesia/#respond">0 Comments</a></span></div></div><div
class="post-content"><div
class='mailmunch-forms-before-post' style='display: none !important;'></div><div
class="lede">This article was written by American philatelist C.C. Lance in 1938 and was originally titled &#8220;Railroad Stamps of Rhodesia&#8221;.</div><p><a
href="http://www.philatelicdatabase.com/topicals-thematics/railway-newspaper-parcel-stamps-of-rhodesia/attachment/rhodesia-railway-parcel-stamps/" rel="attachment wp-att-18395"><img
src="http://www.philatelicdatabase.com/wp-content/uploads/2015/03/Rhodesia-Railway-Parcel-Stamps-550x270.jpg" alt="Rhodesia Railway Parcel Stamps" width="550" height="270" class="alignleft size-medium wp-image-18395" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2015/03/Rhodesia-Railway-Parcel-Stamps-250x123.jpg 250w, http://www.philatelicdatabase.com/wp-content/uploads/2015/03/Rhodesia-Railway-Parcel-Stamps-550x270.jpg 550w, http://www.philatelicdatabase.com/wp-content/uploads/2015/03/Rhodesia-Railway-Parcel-Stamps-850x418.jpg 850w, http://www.philatelicdatabase.com/wp-content/uploads/2015/03/Rhodesia-Railway-Parcel-Stamps.jpg 1288w" sizes="(max-width: 550px) 100vw, 550px" /></a></p><p>In any study of Railroad stamps, many unusual varieties are encountered, and investigation into their uses frequently develops interesting information. A large number of stamps exist, which are the issues of Government railways, but not of the respective Post Office Departments. These are consequently unlisted in the regular Postage Stamp catalogues, although they appear to have the status of either semi-postals or locals.</p><p>Many different stamps are used by the railways of various British colonies and dominions, some are used for parcel post, whilst others are for newspaper parcels exclusively. The designs in a number of instances include locomotives or trains, but the great majority have large numerals of value as the most prominent feature of their designs.</p><p>In Southern Rhodesia, the Post Office Department has facilities for Parcel Post matter as well as regular mail matter. The Rhodesia Railways also handled Parcel Post but such shipments are way-billed and not franked with any stamp.  the mail and parcel stamp matter handled by the Post Office is, of course, franked with regular postage stamps of the country. The Rhodesia Railways, however, issue their own  stamps for newspaper parcels, only; these stamps are used under regulations detailed below. One value , the 1d, is the only stamp, as the one penny rate covers the cost of such shipments, distance making no difference in this charge.</p><p>The Rhodesian Railways and their subsidiary line the Beira &#038; Mashonaland Railways, as well as the motor road services of these railways, carry the newspaper parcels franked with the 1d Rhodesia Railways stamps. The territory served by these Railways consists of Southern Rhodesia, north and east of Bulawayo, and a part of Northern rhodesia. The Beira &#038; Mashonaland Railways cross Southern Rhodesia and Mozambique Company, with a terminus at the port of Beira, this, of course, being in Portuguese territory. It is somewhat unusual for stamps of this character to be honoured in another country, as their use is generally confined to one country rather than in international service.</p><p><a
href="http://www.philatelicdatabase.com/topicals-thematics/railway-newspaper-parcel-stamps-of-rhodesia/attachment/beira/" rel="attachment wp-att-18398"><img
src="http://www.philatelicdatabase.com/wp-content/uploads/2015/03/Beira-370x550.jpg" alt="Beira" width="370" height="550" class="alignleft size-medium wp-image-18398" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2015/03/Beira-168x250.jpg 168w, http://www.philatelicdatabase.com/wp-content/uploads/2015/03/Beira-370x550.jpg 370w, http://www.philatelicdatabase.com/wp-content/uploads/2015/03/Beira.jpg 395w" sizes="(max-width: 370px) 100vw, 370px" /></a></p><p>Both the Rhodesia Railways and the Beira and Mashonaland Railways are government owned and operated, and connect with other lines of the British African rail system as well as with foreign railways. At the south boundary of Congo, connection made with the Katanga Railway, and at Dondo, in Mozambique Company, the Beira &#038; Mashonaland railways make connection with the Portuguese East African Railway. This is the railway which operates over the Lower Zambesi River Bridge, about 130 miles north of this junction, which has been pictured in both 1935 and 1937 on the stamps of the Mozambique Company.</p><div
class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p><a
href="http://www.philatelicdatabase.com/topicals-thematics/railway-newspaper-parcel-stamps-of-rhodesia/attachment/mozco-2-bridge-1937/" rel="attachment wp-att-18402"><img
src="http://www.philatelicdatabase.com/wp-content/uploads/2015/03/MozCo-2-Bridge-1937-550x195.jpg" alt="MozCo-2 Bridge 1937" width="550" height="195" class="alignleft size-medium wp-image-18402" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2015/03/MozCo-2-Bridge-1937-250x89.jpg 250w, http://www.philatelicdatabase.com/wp-content/uploads/2015/03/MozCo-2-Bridge-1937-550x195.jpg 550w, http://www.philatelicdatabase.com/wp-content/uploads/2015/03/MozCo-2-Bridge-1937-850x302.jpg 850w, http://www.philatelicdatabase.com/wp-content/uploads/2015/03/MozCo-2-Bridge-1937.jpg 1014w" sizes="(max-width: 550px) 100vw, 550px" /></a></p><p>The lines south of Bulawayo, Southern Rhodesia are under the administration of the South African Railways and harbours and service is provided between several British Colonies and the Dominion of South Africa.</p><p>The regulations covering the use of these stamps are as follows:</p><p>&#8220;Single newspapers enclosed in wrappers, open at both ends, are carried at one penny per copy, irrespective of distance, when franked by stamps, which can be obtained by application to the Chief Accountant, Bulawayo.&#8221;</p><p>Philatelic Database would like to thank Alan McGregor Stamps of South Africa for the kind use of their railway stamp images. It is much appreciated.</p><div
class='mailmunch-forms-after-post' style='display: none !important;'></div></div><div
class="fusion-sharing-box fusion-single-sharing-box share-box"><h4>Share This Story, Choose Your Platform!</h4><div
class="fusion-social-networks boxed-icons"><div
class="fusion-social-networks-wrapper"><a
class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#3b5998;border-color:#3b5998;border-radius:4px;" href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://www.philatelicdatabase.com/topicals-thematics/railway-newspaper-parcel-stamps-of-rhodesia/&amp;p&#091;images&#093;&#091;0&#093;=http://www.philatelicdatabase.com/wp-content/uploads/2015/03/Rhodesia-Railway-Parcel-Stamps.jpg&amp;p&#091;title&#093;=Railway%20Newspaper%20Parcel%20Stamps%20of%20Rhodesia" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span
class="screen-reader-text">Facebook</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;background-color:#55acee;border-color:#55acee;border-radius:4px;" href="https://twitter.com/share?text=Railway%20Newspaper%20Parcel%20Stamps%20of%20Rhodesia&amp;url=http%3A%2F%2Fwww.philatelicdatabase.com%2Ftopicals-thematics%2Frailway-newspaper-parcel-stamps-of-rhodesia%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span
class="screen-reader-text">Twitter</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#ffffff;background-color:#0077b5;border-color:#0077b5;border-radius:4px;" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.philatelicdatabase.com/topicals-thematics/railway-newspaper-parcel-stamps-of-rhodesia/&amp;title=Railway%20Newspaper%20Parcel%20Stamps%20of%20Rhodesia&amp;summary=This%20article%20was%20written%20by%20American%20philatelist%20C.C.%20Lance%20in%201938%20and%20was%20originally%20titled%20%26quot%3BRailroad%20Stamps%20of%20Rhodesia%26quot%3B.%0D%0A%0D%0A%0D%0A%0D%0AIn%20any%20study%20of%20Railroad%20stamps%2C%20many%20unusual%20varieties%20are%20encountered%2C%20and%20investigation%20into%20their%20uses%20frequently%20develops%20interesting%20information.%20A%20large" target="_blank" data-placement="top" data-title="Linkedin" data-toggle="tooltip" title="Linkedin"><span
class="screen-reader-text">Linkedin</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:#ffffff;background-color:#ff4500;border-color:#ff4500;border-radius:4px;" href="http://reddit.com/submit?url=http://www.philatelicdatabase.com/topicals-thematics/railway-newspaper-parcel-stamps-of-rhodesia/&amp;title=Railway%20Newspaper%20Parcel%20Stamps%20of%20Rhodesia" target="_blank" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span
class="screen-reader-text">Reddit</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:#ffffff;background-color:#35465c;border-color:#35465c;border-radius:4px;" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.philatelicdatabase.com%2Ftopicals-thematics%2Frailway-newspaper-parcel-stamps-of-rhodesia%2F&amp;name=Railway%20Newspaper%20Parcel%20Stamps%20of%20Rhodesia&amp;description=This%20article%20was%20written%20by%20American%20philatelist%20C.C.%20Lance%20in%201938%20and%20was%20originally%20titled%20%26quot%3BRailroad%20Stamps%20of%20Rhodesia%26quot%3B.%0D%0A%0D%0A%0D%0A%0D%0AIn%20any%20study%20of%20Railroad%20stamps%2C%20many%20unusual%20varieties%20are%20encountered%2C%20and%20investigation%20into%20their%20uses%20frequently%20develops%20interesting%20information.%20A%20large" target="_blank" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span
class="screen-reader-text">Tumblr</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-googleplus fusion-icon-googleplus" style="color:#ffffff;background-color:#dc4e41;border-color:#dc4e41;border-radius:4px;" href="https://plus.google.com/share?url=http://www.philatelicdatabase.com/topicals-thematics/railway-newspaper-parcel-stamps-of-rhodesia/" onclick="javascript:window.open(this.href,&#039;&#039;, &#039;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600&#039;);return false;" target="_blank" data-placement="top" data-title="Google+" data-toggle="tooltip" title="Google+"><span
class="screen-reader-text">Google+</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest fusion-last-social-icon" style="color:#ffffff;background-color:#bd081c;border-color:#bd081c;border-radius:4px;" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.philatelicdatabase.com%2Ftopicals-thematics%2Frailway-newspaper-parcel-stamps-of-rhodesia%2F&amp;description=This%20article%20was%20written%20by%20American%20philatelist%20C.C.%20Lance%20in%201938%20and%20was%20originally%20titled%20%26quot%3BRailroad%20Stamps%20of%20Rhodesia%26quot%3B.%0D%0A%0D%0A%0D%0A%0D%0AIn%20any%20study%20of%20Railroad%20stamps%2C%20many%20unusual%20varieties%20are%20encountered%2C%20and%20investigation%20into%20their%20uses%20frequently%20develops%20interesting%20information.%20A%20large&amp;media=http%3A%2F%2Fwww.philatelicdatabase.com%2Fwp-content%2Fuploads%2F2015%2F03%2FRhodesia-Railway-Parcel-Stamps.jpg" target="_blank" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span
class="screen-reader-text">Pinterest</span></a><div
class="fusion-clearfix"></div></div></div></div><div
class="about-author"><div
class="fusion-title fusion-title-size-three sep-single" style="margin-top:0px;margin-bottom:30px;"><h3 class="title-heading-left">About the Author: 						<a
href="http://www.philatelicdatabase.com/author/pdb-archive/" title="Posts by PDb Archive" rel="author">PDb Archive</a></h3><div
class="title-sep-container"><div
class="title-sep sep-single"></div></div></div><div
class="about-author-container"><div
class="avatar">
<img
alt='' src='http://0.gravatar.com/avatar/34da4dcc04ff034238ddc2e1aa61e6ac?s=72&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/34da4dcc04ff034238ddc2e1aa61e6ac?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></div><div
class="description"></div></div></div><div
class="related-posts single-related-posts"><div
class="fusion-title fusion-title-size-three sep-single" style="margin-top:0px;margin-bottom:30px;"><h3 class="title-heading-left">Related Posts</h3><div
class="title-sep-container"><div
class="title-sep sep-single"></div></div></div><div
class="fusion-carousel" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="20px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="1"><div
class="fusion-carousel-positioner"><ul
class="fusion-carousel-holder"><li
class="fusion-carousel-item"><div
class="fusion-carousel-item-wrapper"><div
class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
<img
src="http://www.philatelicdatabase.com/wp-content/uploads/2015/06/chief-post-office-algiers-algeria-1910-t-500x383.jpg" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2015/06/chief-post-office-algiers-algeria-1910-t-500x383.jpg 1x, http://www.philatelicdatabase.com/wp-content/uploads/2015/06/chief-post-office-algiers-algeria-1910-t-500x383@2x.jpg 2x" width="500" height="383" alt="The Chief Post Office Algiers, Algeria ( built 1910)" /><div
class="fusion-rollover"><div
class="fusion-rollover-content"><a
class="fusion-rollover-link" href="http://www.philatelicdatabase.com/africa/the-chief-post-office-algiers-algeria-built-1910/">Permalink</a><div
class="fusion-rollover-sep"></div>
<a
class="fusion-rollover-gallery" href="http://www.philatelicdatabase.com/wp-content/uploads/2015/06/chief-post-office-algiers-algeria-1910-t.jpg" data-id="14841" data-rel="iLightbox[gallery]" data-title="chief-post-office-algiers-algeria-1910-t" data-caption="">
Gallery					</a>
<span
class="cart-loading">
<a
href="http://www.philatelicdatabase.com/cart/">
<i
class="fusion-icon-spinner"></i>
<span
class="view-cart">View Cart</span>
</a>
</span></div></div></div><h4 class="fusion-carousel-title">
<a
href="http://www.philatelicdatabase.com/africa/the-chief-post-office-algiers-algeria-built-1910/"_self>The Chief Post Office Algiers, Algeria ( built 1910)</a></h4><div
class="fusion-carousel-meta">
<span
class="fusion-date">5 days ago</span><span
class="fusion-inline-sep">|</span>
<span><a
href="http://www.philatelicdatabase.com/africa/the-chief-post-office-algiers-algeria-built-1910/#respond">0 Comments</a></span></div></div></li><li
class="fusion-carousel-item"><div
class="fusion-carousel-item-wrapper"><div
class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
<img
src="http://www.philatelicdatabase.com/wp-content/uploads/2016/10/France-Valenciennes-1855-500x383.jpg" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2016/10/France-Valenciennes-1855-500x383.jpg 1x, http://www.philatelicdatabase.com/wp-content/uploads/2016/10/France-Valenciennes-1855-500x383@2x.jpg 2x" width="500" height="383" alt="France: Electrification of Valenciennes Railway  Line (1955)" /><div
class="fusion-rollover"><div
class="fusion-rollover-content"><a
class="fusion-rollover-link" href="http://www.philatelicdatabase.com/stamp-designers/france-electrification-of-valenciennes-railway-line1955/">Permalink</a>
<span
class="cart-loading">
<a
href="http://www.philatelicdatabase.com/cart/">
<i
class="fusion-icon-spinner"></i>
<span
class="view-cart">View Cart</span>
</a>
</span></div></div></div><h4 class="fusion-carousel-title">
<a
href="http://www.philatelicdatabase.com/stamp-designers/france-electrification-of-valenciennes-railway-line1955/"_self>France: Electrification of Valenciennes Railway  Line (1955)</a></h4><div
class="fusion-carousel-meta">
<span
class="fusion-date">1 week ago</span><span
class="fusion-inline-sep">|</span>
<span><a
href="http://www.philatelicdatabase.com/stamp-designers/france-electrification-of-valenciennes-railway-line1955/#respond">0 Comments</a></span></div></div></li><li
class="fusion-carousel-item"><div
class="fusion-carousel-item-wrapper"><div
class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
<img
src="http://www.philatelicdatabase.com/wp-content/uploads/2016/12/s-Denmark-Air-1925-9-500x383.jpg" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2016/12/s-Denmark-Air-1925-9-500x383.jpg 1x, http://www.philatelicdatabase.com/wp-content/uploads/2016/12/s-Denmark-Air-1925-9-500x383@2x.jpg 2x" width="500" height="383" alt="Stamps of Denmark: Air Issue (1925-9)" /><div
class="fusion-rollover"><div
class="fusion-rollover-content"><a
class="fusion-rollover-link" href="http://www.philatelicdatabase.com/stamp-designers/stamps-of-denmark-air-issue-1925-9/">Permalink</a>
<span
class="cart-loading">
<a
href="http://www.philatelicdatabase.com/cart/">
<i
class="fusion-icon-spinner"></i>
<span
class="view-cart">View Cart</span>
</a>
</span></div></div></div><h4 class="fusion-carousel-title">
<a
href="http://www.philatelicdatabase.com/stamp-designers/stamps-of-denmark-air-issue-1925-9/"_self>Stamps of Denmark: Air Issue (1925-9)</a></h4><div
class="fusion-carousel-meta">
<span
class="fusion-date">Dec 10, 2016</span><span
class="fusion-inline-sep">|</span>
<span><a
href="http://www.philatelicdatabase.com/stamp-designers/stamps-of-denmark-air-issue-1925-9/#respond">0 Comments</a></span></div></div></li><li
class="fusion-carousel-item"><div
class="fusion-carousel-item-wrapper"><div
class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
<img
src="http://www.philatelicdatabase.com/wp-content/uploads/2014/10/Straits-settlements-1867-72-500x383.jpg" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2014/10/Straits-settlements-1867-72-500x383.jpg 1x, http://www.philatelicdatabase.com/wp-content/uploads/2014/10/Straits-settlements-1867-72-500x383@2x.jpg 2x" width="500" height="383" alt="Straits Settlements: First Issues (1867-72)" /><div
class="fusion-rollover"><div
class="fusion-rollover-content"><a
class="fusion-rollover-link" href="http://www.philatelicdatabase.com/asia/straits-settlements-first-issues-1867-72/">Permalink</a><div
class="fusion-rollover-sep"></div>
<a
class="fusion-rollover-gallery" href="http://www.philatelicdatabase.com/wp-content/uploads/2014/10/Straits-settlements-1867-72.jpg" data-id="17420" data-rel="iLightbox[gallery]" data-title="Straits settlements 1867-72" data-caption="">
Gallery					</a>
<span
class="cart-loading">
<a
href="http://www.philatelicdatabase.com/cart/">
<i
class="fusion-icon-spinner"></i>
<span
class="view-cart">View Cart</span>
</a>
</span></div></div></div><h4 class="fusion-carousel-title">
<a
href="http://www.philatelicdatabase.com/asia/straits-settlements-first-issues-1867-72/"_self>Straits Settlements: First Issues (1867-72)</a></h4><div
class="fusion-carousel-meta">
<span
class="fusion-date">Dec 9, 2016</span><span
class="fusion-inline-sep">|</span>
<span><a
href="http://www.philatelicdatabase.com/asia/straits-settlements-first-issues-1867-72/#respond">0 Comments</a></span></div></div></li><li
class="fusion-carousel-item"><div
class="fusion-carousel-item-wrapper"><div
class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
<img
src="http://www.philatelicdatabase.com/wp-content/uploads/2014/07/Falkland-Geo-1952-500x383.jpg" srcset="http://www.philatelicdatabase.com/wp-content/uploads/2014/07/Falkland-Geo-1952-500x383.jpg 1x, http://www.philatelicdatabase.com/wp-content/uploads/2014/07/Falkland-Geo-1952-500x383@2x.jpg 2x" width="500" height="383" alt="Falkland Islands Stamps: George VI Issue (1952)" /><div
class="fusion-rollover"><div
class="fusion-rollover-content"><a
class="fusion-rollover-link" href="http://www.philatelicdatabase.com/topicals-thematics/falkland-islands-stamps-george-vi-issue-1952/">Permalink</a><div
class="fusion-rollover-sep"></div>
<a
class="fusion-rollover-gallery" href="http://www.philatelicdatabase.com/wp-content/uploads/2014/07/Falkland-Geo-1952.jpg" data-id="17085" data-rel="iLightbox[gallery]" data-title="Falkland Geo 1952" data-caption="">
Gallery					</a>
<span
class="cart-loading">
<a
href="http://www.philatelicdatabase.com/cart/">
<i
class="fusion-icon-spinner"></i>
<span
class="view-cart">View Cart</span>
</a>
</span></div></div></div><h4 class="fusion-carousel-title">
<a
href="http://www.philatelicdatabase.com/topicals-thematics/falkland-islands-stamps-george-vi-issue-1952/"_self>Falkland Islands Stamps: George VI Issue (1952)</a></h4><div
class="fusion-carousel-meta">
<span
class="fusion-date">Dec 9, 2016</span><span
class="fusion-inline-sep">|</span>
<span><a
href="http://www.philatelicdatabase.com/topicals-thematics/falkland-islands-stamps-george-vi-issue-1952/#respond">0 Comments</a></span></div></div></li></ul><div
class="fusion-carousel-nav">
<span
class="fusion-nav-prev"></span>
<span
class="fusion-nav-next"></span></div></div></div></div><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/topicals-thematics/railway-newspaper-parcel-stamps-of-rhodesia/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="http://www.philatelicdatabase.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div
id="comment-textarea"><label
class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><p
class="comment-form-captcha">
<label
for="eazycfc_captcha">
Please solve the "You are not a bot" exercise:  </label>
<span
class="eazycfc_captcha-exercise">
<label
for="eazycfc_captcha">
31 -       <span
class="eazycfc-hide">25</span>
<span
class="eazycfc-hide"> + </span>
7 =
</label>
<input
type="text" name="eazycfc_captcha" id="eazycfc_captcha" />
<input
type="hidden" name="eazycfc_captcha_sol" id="eazycfc_captcha_sol" value="" />
</span></p><div
id="comment-input"><input
id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' />
<input
id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-describedby="email-notes" aria-required='true' required='required' />
<input
id="url" name="url" type="url" value="" placeholder="Website" size="30" /></div><p
class="form-submit"><input
name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='18394' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div><div
id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;"><div
id="categories-9" class="widget widget_categories"><div
class="heading"><h4 class="widget-title">Categories</h4></div><label
class="screen-reader-text" for="cat">Categories</label><select
name='cat' id='cat' class='postform' ><option
value='-1'>Select Category</option><option
class="level-0" value="1094">Adelaide</option><option
class="level-0" value="2741">Afghanistan</option><option
class="level-0" value="7">Africa</option><option
class="level-0" value="670">Air Force</option><option
class="level-0" value="672">Airlines</option><option
class="level-0" value="4702">Airmail Stamps</option><option
class="level-0" value="26">Airmails</option><option
class="level-0" value="4698">Aitutaki</option><option
class="level-0" value="4640">Åland</option><option
class="level-0" value="962">Albania</option><option
class="level-0" value="4679">Albums</option><option
class="level-0" value="4725">Algeria</option><option
class="level-0" value="1996">American Bank Note Company</option><option
class="level-0" value="942">Andorra</option><option
class="level-0" value="3770">Anegada</option><option
class="level-0" value="1278">Anschluß</option><option
class="level-0" value="753">Antarctic</option><option
class="level-0" value="835">Antigua</option><option
class="level-0" value="4814">Arabia</option><option
class="level-0" value="654">Argentina</option><option
class="level-0" value="671">Army</option><option
class="level-0" value="3499">Art Deco</option><option
class="level-0" value="810">Articles</option><option
class="level-0" value="844">Ascension Island</option><option
class="level-0" value="15">Asia</option><option
class="level-0" value="710">Atlantic Islands</option><option
class="level-0" value="1566">Auctions</option><option
class="level-0" value="781">Australasian New Hebrides Company</option><option
class="level-0" value="84">Australia &amp; Dependencies</option><option
class="level-0" value="582">Australian States</option><option
class="level-0" value="30">Austria</option><option
class="level-0" value="904">Austro-Hungarian Empire</option><option
class="level-0" value="711">Azores</option><option
class="level-0" value="4700">Baden</option><option
class="level-0" value="757">Bahamas</option><option
class="level-0" value="853">Balkans</option><option
class="level-0" value="799">Baltic States</option><option
class="level-0" value="3769">Baluchistan</option><option
class="level-0" value="610">Barbados</option><option
class="level-0" value="4562">Basutoland</option><option
class="level-0" value="2174">Bavaria</option><option
class="level-0" value="1361">Beijing</option><option
class="level-0" value="4650">Belarus</option><option
class="level-0" value="4666">Belgian Congo</option><option
class="level-0" value="113">Belgium</option><option
class="level-0" value="2184">Berlin</option><option
class="level-0" value="850">Bermuda</option><option
class="level-0" value="578">Bhutan</option><option
class="level-0" value="712">Bisects</option><option
class="level-0" value="869">Bohemia</option><option
class="level-0" value="4098">Bolivia</option><option
class="level-0" value="400">Book Reviews</option><option
class="level-0" value="382">Booklets</option><option
class="level-0" value="4451">Borneo</option><option
class="level-0" value="905">Bosnia-Herzegovina</option><option
class="level-0" value="452">Botswana</option><option
class="level-0" value="655">Brazil</option><option
class="level-0" value="453">British Central Africa</option><option
class="level-0" value="619">British Commonwealth</option><option
class="level-0" value="906">British East Africa</option><option
class="level-0" value="4708">British Empire</option><option
class="level-0" value="623">British Guiana</option><option
class="level-0" value="175">British Library</option><option
class="level-0" value="889">British Locals</option><option
class="level-0" value="801">British New Guinea</option><option
class="level-0" value="793">British North America</option><option
class="level-0" value="542">British Solomon Islands</option><option
class="level-0" value="3771">British Virgin Islands</option><option
class="level-0" value="412">British West Indies</option><option
class="level-0" value="751">Bulgaria</option><option
class="level-0" value="4731">Burkina Faso</option><option
class="level-0" value="628">Burma</option><option
class="level-0" value="617">Cachets</option><option
class="level-0" value="1645">Cambodia</option><option
class="level-0" value="1655">Camel Post</option><option
class="level-0" value="4498">Cameroons</option><option
class="level-0" value="837">Canada and Provinces</option><option
class="level-0" value="4639">Canal Zone</option><option
class="level-0" value="4719">Canary Islands</option><option
class="level-0" value="4617">Cancels</option><option
class="level-0" value="4765">Cape Colony</option><option
class="level-0" value="823">Cartoons</option><option
class="level-0" value="645">Catalogues</option><option
class="level-0" value="27">Censored mail</option><option
class="level-0" value="624">Central America</option><option
class="level-0" value="2365">Central American Federation</option><option
class="level-0" value="842">Ceylon</option><option
class="level-0" value="168">Chalon Heads</option><option
class="level-0" value="886">Channel Islands</option><option
class="level-0" value="4703">Charity Stamps</option><option
class="level-0" value="545">Chile</option><option
class="level-0" value="149">China</option><option
class="level-0" value="2207">Chinese Empire</option><option
class="level-0" value="867">Christmas Stamps</option><option
class="level-0" value="19">Cinderellas</option><option
class="level-1" value="4794">&nbsp;&nbsp;&nbsp;Fiscal Stamps</option><option
class="level-0" value="5107">Circular Stamps</option><option
class="level-0" value="52">Classic Stamps</option><option
class="level-0" value="405">Collections</option><option
class="level-0" value="673">Colombia</option><option
class="level-0" value="4757">Colonial Reports</option><option
class="level-0" value="3102">Columbus</option><option
class="level-0" value="696">Comoros</option><option
class="level-0" value="918">Competitions</option><option
class="level-0" value="732">Congo Free State</option><option
class="level-0" value="4678">Conservation</option><option
class="level-0" value="4699">Cook Islands</option><option
class="level-0" value="1291">Coronations</option><option
class="level-0" value="4604">Corsica</option><option
class="level-0" value="803">Costa Rica</option><option
class="level-0" value="5126">Coupons</option><option
class="level-0" value="935">Courvoisier</option><option
class="level-0" value="968">Crete</option><option
class="level-0" value="967">Crimea</option><option
class="level-0" value="950">Croatia</option><option
class="level-0" value="656">Cuba</option><option
class="level-0" value="4695">Curacao</option><option
class="level-0" value="921">Cyprus</option><option
class="level-0" value="3303">Czech Republic</option><option
class="level-0" value="778">Czechoslovakia</option><option
class="level-0" value="2756">Dakar</option><option
class="level-0" value="666">Danish West Indies</option><option
class="level-0" value="521">Danzig</option><option
class="level-0" value="2469">Darwin Charles</option><option
class="level-0" value="744">Date Stamps</option><option
class="level-0" value="718">De La Rue</option><option
class="level-0" value="4690">Dead Letter Offices</option><option
class="level-0" value="688">Denmark &amp; Colonies</option><option
class="level-0" value="3876">Departure Tax Stamps</option><option
class="level-0" value="4">Designers</option><option
class="level-1" value="4790">&nbsp;&nbsp;&nbsp;Kálmán Székely</option><option
class="level-0" value="4529">Diebitsch Karl</option><option
class="level-0" value="872">Directory</option><option
class="level-1" value="640">&nbsp;&nbsp;&nbsp;Associations</option><option
class="level-1" value="523">&nbsp;&nbsp;&nbsp;Auction Houses</option><option
class="level-1" value="2764">&nbsp;&nbsp;&nbsp;Clubs and Societies</option><option
class="level-1" value="2767">&nbsp;&nbsp;&nbsp;Insurance</option><option
class="level-1" value="2768">&nbsp;&nbsp;&nbsp;Museums and Libraries</option><option
class="level-1" value="2770">&nbsp;&nbsp;&nbsp;Postal Administrations</option><option
class="level-1" value="112">&nbsp;&nbsp;&nbsp;Stamp Dealers</option><option
class="level-1" value="873">&nbsp;&nbsp;&nbsp;Websites</option><option
class="level-0" value="4717">Dog Sled Mail</option><option
class="level-0" value="657">Dominican Republic</option><option
class="level-0" value="4628">Dutch East Indies</option><option
class="level-0" value="674">Dutch West Indies</option><option
class="level-0" value="443">East Africa</option><option
class="level-0" value="559">Eastern Europe</option><option
class="level-0" value="763">Ecuador</option><option
class="level-0" value="276">Egypt</option><option
class="level-0" value="2196">El Salvador</option><option
class="level-0" value="4226">Electric Mail</option><option
class="level-0" value="689">Engravers</option><option
class="level-0" value="4671">Eritrea</option><option
class="level-0" value="759">Errors</option><option
class="level-0" value="1070">Estonia</option><option
class="level-0" value="1644">Ethiopia</option><option
class="level-0" value="625">Europe</option><option
class="level-0" value="4559">Events</option><option
class="level-0" value="28">Exhibitions</option><option
class="level-0" value="5112">Express Stamps</option><option
class="level-0" value="824">Falkland Islands</option><option
class="level-0" value="4668">Faroe islands</option><option
class="level-0" value="722">Fascists</option><option
class="level-0" value="5127">Fashion</option><option
class="level-0" value="4646">Feature</option><option
class="level-0" value="4793">Feature Issue</option><option
class="level-0" value="4805">Feature Postal History</option><option
class="level-0" value="538">Fernando Po</option><option
class="level-0" value="777">Ferrary</option><option
class="level-0" value="573">Field Post</option><option
class="level-0" value="587">Fiji</option><option
class="level-0" value="334">Finland</option><option
class="level-0" value="680">First Day Covers</option><option
class="level-0" value="4560">First Flight Covers</option><option
class="level-0" value="4619">First Flights</option><option
class="level-0" value="682">First Issues</option><option
class="level-0" value="620">Flight Archive</option><option
class="level-0" value="99">Forgeries</option><option
class="level-0" value="1400">Forgers</option><option
class="level-0" value="4744">Formosa</option><option
class="level-0" value="2766">Foundations and Trusts</option><option
class="level-0" value="566">France &amp; Colonies</option><option
class="level-0" value="4662">French Polynesia</option><option
class="level-0" value="4653">French West Africa</option><option
class="level-0" value="2616">Gabon</option><option
class="level-0" value="762">Galapagos</option><option
class="level-0" value="2413">Galicia</option><option
class="level-0" value="570">Gallipoli</option><option
class="level-0" value="575">Gambia</option><option
class="level-0" value="840">Geography</option><option
class="level-0" value="1703">George VI</option><option
class="level-0" value="279">German East Africa</option><option
class="level-0" value="812">German Occupation</option><option
class="level-0" value="4689">German States</option><option
class="level-0" value="565">Germany &amp; Colonies</option><option
class="level-0" value="901">Ghana</option><option
class="level-0" value="733">Gibraltar</option><option
class="level-0" value="517">Gilbert &amp; Ellice Islands</option><option
class="level-0" value="53">Glossary</option><option
class="level-1" value="3764">&nbsp;&nbsp;&nbsp;Glossary &#8211; A</option><option
class="level-1" value="3765">&nbsp;&nbsp;&nbsp;Glossary &#8211; B</option><option
class="level-1" value="4525">&nbsp;&nbsp;&nbsp;Glossary &#8211; C</option><option
class="level-1" value="3727">&nbsp;&nbsp;&nbsp;Glossary &#8211; D</option><option
class="level-1" value="4526">&nbsp;&nbsp;&nbsp;Glossary &#8211; E</option><option
class="level-1" value="4530">&nbsp;&nbsp;&nbsp;Glossary &#8211; F</option><option
class="level-1" value="4531">&nbsp;&nbsp;&nbsp;Glossary &#8211; G</option><option
class="level-1" value="4532">&nbsp;&nbsp;&nbsp;Glossary &#8211; H</option><option
class="level-1" value="4533">&nbsp;&nbsp;&nbsp;Glossary &#8211; I</option><option
class="level-1" value="4534">&nbsp;&nbsp;&nbsp;Glossary &#8211; J</option><option
class="level-1" value="4535">&nbsp;&nbsp;&nbsp;Glossary &#8211; K</option><option
class="level-1" value="4536">&nbsp;&nbsp;&nbsp;Glossary &#8211; L</option><option
class="level-1" value="4537">&nbsp;&nbsp;&nbsp;Glossary &#8211; M</option><option
class="level-1" value="4538">&nbsp;&nbsp;&nbsp;Glossary &#8211; N</option><option
class="level-1" value="4539">&nbsp;&nbsp;&nbsp;Glossary &#8211; O</option><option
class="level-1" value="4540">&nbsp;&nbsp;&nbsp;Glossary &#8211; P</option><option
class="level-1" value="4541">&nbsp;&nbsp;&nbsp;Glossary &#8211; Q</option><option
class="level-1" value="4542">&nbsp;&nbsp;&nbsp;Glossary &#8211; R</option><option
class="level-1" value="4543">&nbsp;&nbsp;&nbsp;Glossary &#8211; S</option><option
class="level-1" value="4544">&nbsp;&nbsp;&nbsp;Glossary &#8211; T</option><option
class="level-1" value="4545">&nbsp;&nbsp;&nbsp;Glossary &#8211; U</option><option
class="level-1" value="4546">&nbsp;&nbsp;&nbsp;Glossary &#8211; V</option><option
class="level-1" value="4547">&nbsp;&nbsp;&nbsp;Glossary &#8211; W</option><option
class="level-1" value="4548">&nbsp;&nbsp;&nbsp;Glossary &#8211; X</option><option
class="level-1" value="4549">&nbsp;&nbsp;&nbsp;Glossary &#8211; Y</option><option
class="level-1" value="4550">&nbsp;&nbsp;&nbsp;Glossary &#8211; Z</option><option
class="level-0" value="576">Gold Coast</option><option
class="level-0" value="5">Great Britain</option><option
class="level-0" value="702">Greece</option><option
class="level-0" value="700">Greenland</option><option
class="level-0" value="2197">Grenada</option><option
class="level-0" value="687">Guam</option><option
class="level-0" value="661">Guatemala</option><option
class="level-0" value="1168">Guinea</option><option
class="level-0" value="686">Haiti</option><option
class="level-0" value="618">Handstamps</option><option
class="level-0" value="863">Hawaii</option><option
class="level-0" value="4292">Helguera Leon</option><option
class="level-0" value="934">Hesshaimer</option><option
class="level-0" value="184">History</option><option
class="level-0" value="49">Hitler</option><option
class="level-0" value="4295">Honduras</option><option
class="level-0" value="150">Hong Kong</option><option
class="level-0" value="685">Horta</option><option
class="level-0" value="779">Hungary</option><option
class="level-0" value="2421">Iberian Peninsula</option><option
class="level-0" value="690">Iceland</option><option
class="level-0" value="397">India</option><option
class="level-0" value="611">Indian Ocean</option><option
class="level-0" value="622">Indian States</option><option
class="level-0" value="4618">Indo-China</option><option
class="level-0" value="819">Indonesia</option><option
class="level-0" value="839">Inflation Issues</option><option
class="level-0" value="4692">International Women&#8217;s Year</option><option
class="level-0" value="695">Investment</option><option
class="level-0" value="4077">Iran</option><option
class="level-0" value="3618">Iraq</option><option
class="level-0" value="11">Ireland</option><option
class="level-0" value="1056">Isle of Man</option><option
class="level-0" value="3839">Isle of Wight</option><option
class="level-0" value="694">Israel</option><option
class="level-0" value="907">Italian Somaliland</option><option
class="level-0" value="734">Italian States</option><option
class="level-0" value="493">Italy &amp; Colonies</option><option
class="level-0" value="411">Jamaica</option><option
class="level-0" value="151">Japan</option><option
class="level-0" value="629">Japanese Occupation</option><option
class="level-0" value="4780">Jordan</option><option
class="level-0" value="379">Kenya</option><option
class="level-0" value="724">King Alfonso</option><option
class="level-0" value="725">King Carlos</option><option
class="level-0" value="4791">King Carol 1</option><option
class="level-0" value="193">King Edward VII</option><option
class="level-0" value="264">King George V</option><option
class="level-0" value="946">King George VI</option><option
class="level-0" value="726">King Manoel</option><option
class="level-0" value="750">King Oscar II</option><option
class="level-0" value="353">Kiribati</option><option
class="level-0" value="2472">Korea (Corea)</option><option
class="level-0" value="4710">Kuwait</option><option
class="level-0" value="4800">Kyrgyzstan</option><option
class="level-0" value="627">Labels</option><option
class="level-0" value="577">Lagos</option><option
class="level-0" value="4636">Laos</option><option
class="level-0" value="794">Latvia</option><option
class="level-0" value="703">Lebanon</option><option
class="level-0" value="4495">Lectures</option><option
class="level-0" value="663">Leeward Islands</option><option
class="level-0" value="457">Lesotho</option><option
class="level-0" value="4558">Letterboxes</option><option
class="level-0" value="114">Letters</option><option
class="level-0" value="2254">Libya</option><option
class="level-0" value="936">Lichtenstein Alfred F</option><option
class="level-0" value="859">Liechtenstein</option><option
class="level-0" value="4775">Lithuania</option><option
class="level-0" value="606">Local Posts</option><option
class="level-0" value="4811">Lundy</option><option
class="level-0" value="4644">Luxembourg</option><option
class="level-0" value="2847">Macau</option><option
class="level-0" value="963">Macedonia</option><option
class="level-0" value="705">Madagascar</option><option
class="level-0" value="5666">Mail Coaches on Stamps</option><option
class="level-0" value="5665">Main Feature</option><option
class="level-0" value="2422">Majorca</option><option
class="level-0" value="704">Malagasy Repbublic</option><option
class="level-0" value="1062">Malaya</option><option
class="level-0" value="958">Malaysia</option><option
class="level-0" value="1541">Mali</option><option
class="level-0" value="1694">Malta</option><option
class="level-0" value="2473">Manchuria</option><option
class="level-0" value="101">Maps</option><option
class="level-1" value="4554">&nbsp;&nbsp;&nbsp;Africa Maps</option><option
class="level-1" value="4598">&nbsp;&nbsp;&nbsp;Asia Maps</option><option
class="level-1" value="3262">&nbsp;&nbsp;&nbsp;Australasia Maps</option><option
class="level-1" value="4551">&nbsp;&nbsp;&nbsp;Europe Maps</option><option
class="level-1" value="4553">&nbsp;&nbsp;&nbsp;North America Maps</option><option
class="level-1" value="4552">&nbsp;&nbsp;&nbsp;South America Maps</option><option
class="level-0" value="5128">Markup</option><option
class="level-0" value="2956">Marshall Islands</option><option
class="level-0" value="1539">Mauritania</option><option
class="level-0" value="612">Mauritius</option><option
class="level-0" value="537">Meters</option><option
class="level-0" value="626">Mexico</option><option
class="level-0" value="9">Middle East</option><option
class="level-0" value="522">Military</option><option
class="level-0" value="919">Missionaries</option><option
class="level-0" value="736">Modena</option><option
class="level-0" value="697">Moheli</option><option
class="level-0" value="964">Moldavia</option><option
class="level-0" value="815">Monaco</option><option
class="level-0" value="798">Mongolia</option><option
class="level-0" value="436">Montenegro</option><option
class="level-0" value="4633">Montserrat</option><option
class="level-0" value="822">Monty Wedd</option><option
class="level-0" value="772">Morocco</option><option
class="level-0" value="2684">Mourning Covers</option><option
class="level-0" value="442">Mozambique</option><option
class="level-0" value="912">Mussolini</option><option
class="level-0" value="460">Namibia</option><option
class="level-0" value="4651">Napoleon</option><option
class="level-0" value="558">Nauru</option><option
class="level-0" value="236">Naval</option><option
class="level-0" value="4815">Nejd</option><option
class="level-0" value="579">Nepal</option><option
class="level-0" value="82">Netherlands &amp; Colonies</option><option
class="level-0" value="804">Netherlands Antilles</option><option
class="level-0" value="4356">Nevis</option><option
class="level-0" value="4561">New Caledonia</option><option
class="level-0" value="5121">New Guinea</option><option
class="level-0" value="355">New Hebrides</option><option
class="level-0" value="4724">New Issues 2011</option><option
class="level-0" value="4723">New Issues 2012</option><option
class="level-0" value="4722">New Issues 2013</option><option
class="level-0" value="4758">New Issues 2014</option><option
class="level-0" value="4785">New Issues 2015</option><option
class="level-0" value="5105">New Issues 2016</option><option
class="level-0" value="583">New South Wales</option><option
class="level-0" value="854">New York</option><option
class="level-0" value="398">New Zealand</option><option
class="level-0" value="796">Newfoundland</option><option
class="level-0" value="5129">News</option><option
class="level-0" value="4556">Newspaper Stamps</option><option
class="level-0" value="1646">Nicaragua</option><option
class="level-0" value="562">Niger Coast Protectorates</option><option
class="level-0" value="4499">Niger Company Territories</option><option
class="level-0" value="561">Nigeria</option><option
class="level-0" value="4706">Niue</option><option
class="level-0" value="677">Nobel Prize Winners</option><option
class="level-0" value="755">North America</option><option
class="level-0" value="4502">Northern Nigeria</option><option
class="level-0" value="407">Norway</option><option
class="level-0" value="51">Nostalgia</option><option
class="level-0" value="288">Nova Scotia</option><option
class="level-0" value="740">Numismatic</option><option
class="level-0" value="189">Nyasaland</option><option
class="level-0" value="440">Nyassa Company</option><option
class="level-0" value="4631">Obituaries</option><option
class="level-0" value="683">Obock</option><option
class="level-0" value="754">Oceania</option><option
class="level-0" value="4500">Oil Rivers Protectorate</option><option
class="level-0" value="540">Orange Free State</option><option
class="level-0" value="961">Ottoman Empire</option><option
class="level-0" value="134">Overprints</option><option
class="level-0" value="516">Pacific Islands</option><option
class="level-0" value="920">Pakistan</option><option
class="level-0" value="848">Palestine</option><option
class="level-0" value="658">Panama</option><option
class="level-0" value="621">Papers</option><option
class="level-0" value="4605">Papua New Guinea</option><option
class="level-0" value="104">Paquebots</option><option
class="level-0" value="4019">Parachute Mail</option><option
class="level-0" value="601">Paraguay</option><option
class="level-0" value="448">Perfins</option><option
class="level-0" value="3779">Perforations</option><option
class="level-0" value="4728">Persia</option><option
class="level-0" value="543">Peru</option><option
class="level-0" value="713">Philatelic Accessories</option><option
class="level-0" value="563">Philatelic Biographies</option><option
class="level-0" value="4642">Philatelic Poems</option><option
class="level-0" value="541">Philatelic Publications</option><option
class="level-1" value="827">&nbsp;&nbsp;&nbsp;&#8220;Australasian Stamps&#8221;</option><option
class="level-1" value="797">&nbsp;&nbsp;&nbsp;&#8220;Australian Stamp Journal&#8221;</option><option
class="level-1" value="821">&nbsp;&nbsp;&nbsp;&#8220;Australian Stamp Monthly&#8221;</option><option
class="level-1" value="4421">&nbsp;&nbsp;&nbsp;&#8220;British Philatelic Bulletin&#8221;</option><option
class="level-1" value="727">&nbsp;&nbsp;&nbsp;&#8220;London Philatelist&#8221;</option><option
class="level-1" value="765">&nbsp;&nbsp;&nbsp;&#8220;NSW Philatelist&#8221;</option><option
class="level-1" value="818">&nbsp;&nbsp;&nbsp;&#8220;Philatelic Journal of Great Britain&#8221;</option><option
class="level-1" value="766">&nbsp;&nbsp;&nbsp;&#8220;Philately from Australia&#8221;</option><option
class="level-1" value="820">&nbsp;&nbsp;&nbsp;&#8220;Postage Stamps&#8221;</option><option
class="level-1" value="767">&nbsp;&nbsp;&nbsp;&#8220;Stamp Collectors’ Fortnightly&#8221;</option><option
class="level-1" value="868">&nbsp;&nbsp;&nbsp;&#8220;Stamp News Australasia&#8221;</option><option
class="level-1" value="809">&nbsp;&nbsp;&nbsp;&#8220;Stamps&#8221;</option><option
class="level-1" value="760">&nbsp;&nbsp;&nbsp;&#8220;Stanley Gibbons Monthly Journal&#8221;</option><option
class="level-1" value="771">&nbsp;&nbsp;&nbsp;&#8220;The Metropolitan Philatelist&#8221;</option><option
class="level-1" value="764">&nbsp;&nbsp;&nbsp;&#8220;The Postage Stamp&#8221;</option><option
class="level-1" value="769">&nbsp;&nbsp;&nbsp;&#8220;The Stamp News&#8221;</option><option
class="level-1" value="802">&nbsp;&nbsp;&nbsp;&#8220;The Stamp-Collector&#8217;s Magazine&#8221;</option><option
class="level-0" value="709">Philatelic Quotations</option><option
class="level-0" value="892">Philatelists</option><option
class="level-0" value="301">Philippines</option><option
class="level-0" value="841">Pitcairn Islands</option><option
class="level-0" value="811">Poland</option><option
class="level-0" value="780">Pony Express</option><option
class="level-0" value="913">Popes</option><option
class="level-0" value="78">Portugal &amp; Colonies</option><option
class="level-0" value="2703">Post Office closures</option><option
class="level-0" value="720">Post Office regulations</option><option
class="level-0" value="111">Post Offices</option><option
class="level-0" value="22">Postage Dues</option><option
class="level-0" value="4643">Postal Carriers</option><option
class="level-0" value="13">Postal History</option><option
class="level-1" value="4804">&nbsp;&nbsp;&nbsp;Telegrams</option><option
class="level-0" value="4759">Postal Museums</option><option
class="level-0" value="768">Postal Rates</option><option
class="level-0" value="665">Postal Services</option><option
class="level-0" value="584">Postal Stationery</option><option
class="level-0" value="4705">Postal Vans</option><option
class="level-0" value="4456">Postal Workers</option><option
class="level-0" value="4594">Postboxes</option><option
class="level-0" value="102">Postcards</option><option
class="level-0" value="4627">Poster Stamps</option><option
class="level-0" value="2755">Posthorns</option><option
class="level-0" value="429">Postmarks</option><option
class="level-0" value="4616">Precancels</option><option
class="level-0" value="874">Presidents</option><option
class="level-0" value="1402">Press</option><option
class="level-0" value="922">Press Releases</option><option
class="level-0" value="287">Prince Edward Island</option><option
class="level-0" value="615">Printers</option><option
class="level-0" value="616">Printing Processes</option><option
class="level-0" value="717">Proofs</option><option
class="level-0" value="698">Provisionals</option><option
class="level-0" value="659">Puerto Rico</option><option
class="level-0" value="5109">Puzzles</option><option
class="level-1" value="4595">&nbsp;&nbsp;&nbsp;Crosswords</option><option
class="level-1" value="4519">&nbsp;&nbsp;&nbsp;Word Sudoku</option><option
class="level-0" value="3571">QANTAS</option><option
class="level-0" value="5092">Qatar</option><option
class="level-0" value="741">Queen Elizabeth</option><option
class="level-0" value="4660">Queen Isabella</option><option
class="level-0" value="166">Queen Victoria</option><option
class="level-0" value="4727">Queen Wilhelmina</option><option
class="level-0" value="155">Queensland</option><option
class="level-0" value="845">Railroads or Railways</option><option
class="level-0" value="4557">Railway Stamps</option><option
class="level-0" value="4746">Railways</option><option
class="level-0" value="851">Rarities</option><option
class="level-0" value="870">Recess-printed</option><option
class="level-0" value="21">Registration Labels</option><option
class="level-0" value="728">Reprints</option><option
class="level-0" value="1656">Returned Letters Section (RLS)</option><option
class="level-0" value="775">Reunion</option><option
class="level-0" value="20">Revenues</option><option
class="level-0" value="186">Rhodesia</option><option
class="level-0" value="1654">rocket mail</option><option
class="level-0" value="735">Romagna</option><option
class="level-0" value="890">Romania</option><option
class="level-0" value="268">Rosenblum Alec</option><option
class="level-0" value="3888">Rosing Jens</option><option
class="level-0" value="4647">Roumelia</option><option
class="level-0" value="681">Royal Mail</option><option
class="level-0" value="4709">Royal Mail Steamers</option><option
class="level-0" value="4596">Royal Philatelic Collection</option><option
class="level-0" value="194">Royal Philatelic Society London</option><option
class="level-0" value="1290">Royalty</option><option
class="level-0" value="4803">Ruanda</option><option
class="level-0" value="607">Russia</option><option
class="level-0" value="4675">Ryukyus</option><option
class="level-0" value="4670">Saar</option><option
class="level-0" value="1171">Samoa</option><option
class="level-0" value="1662">San Marino</option><option
class="level-0" value="719">Sardinia</option><option
class="level-0" value="4711">Saudi Arabia</option><option
class="level-0" value="749">Scandinavia</option><option
class="level-0" value="1189">Scotland</option><option
class="level-0" value="937">Senegal</option><option
class="level-0" value="790">Serbia (Servia)</option><option
class="level-0" value="4096">Seychelles</option><option
class="level-0" value="2303">Shanghai</option><option
class="level-0" value="923">Ship&#8217;s Mail</option><option
class="level-0" value="960">Shipping Archive</option><option
class="level-0" value="547">Shipping Lines</option><option
class="level-0" value="508">Ships</option><option
class="level-0" value="3763">Shipwrecks</option><option
class="level-0" value="738">Siam</option><option
class="level-0" value="146">Sierra Leone</option><option
class="level-0" value="2418">Silesia</option><option
class="level-0" value="557">Singapore</option><option
class="level-0" value="4740">Slania</option><option
class="level-0" value="966">Slavonia</option><option
class="level-0" value="3299">Slovakia</option><option
class="level-0" value="4751">Slovenia</option><option
class="level-0" value="959">Solomon Islands</option><option
class="level-0" value="800">Somaliland</option><option
class="level-0" value="141">South Africa</option><option
class="level-0" value="544">South America</option><option
class="level-0" value="231">South Australia</option><option
class="level-0" value="4741">South Georgia and South Sandwich Islands</option><option
class="level-0" value="4565">South Pacific Airlines</option><option
class="level-0" value="4501">Southern Nigeria</option><option
class="level-0" value="691">Souvenir Sheets</option><option
class="level-0" value="567">Spain &amp; Colonies</option><option
class="level-0" value="4667">Spanish Civil War</option><option
class="level-0" value="5130">Special Offers</option><option
class="level-0" value="1386">Sperati</option><option
class="level-0" value="941">Spink</option><option
class="level-0" value="902">Sri Lanka</option><option
class="level-0" value="499">St. Helena</option><option
class="level-0" value="4632">St. Kitts</option><option
class="level-0" value="4634">St. Lucia</option><option
class="level-0" value="4648">St. Pierre &amp; Miquelon</option><option
class="level-0" value="664">St. Vincent</option><option
class="level-0" value="893">Stamp Collecting</option><option
class="level-0" value="924">Stamp Collectors</option><option
class="level-0" value="5095">Stamp Curiosities</option><option
class="level-0" value="4797">Stamp Days</option><option
class="level-0" value="675">Stamp Inscriptions</option><option
class="level-1" value="4568">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; A</option><option
class="level-1" value="4569">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; B</option><option
class="level-1" value="4570">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; C</option><option
class="level-1" value="4571">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; D</option><option
class="level-1" value="4572">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; E</option><option
class="level-1" value="4573">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; F</option><option
class="level-1" value="4574">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; G</option><option
class="level-1" value="4575">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; H</option><option
class="level-1" value="4576">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; I</option><option
class="level-1" value="4577">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; J</option><option
class="level-1" value="4579">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; L</option><option
class="level-1" value="4580">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; M</option><option
class="level-1" value="4581">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; N</option><option
class="level-1" value="4582">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; O</option><option
class="level-1" value="4583">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; P</option><option
class="level-1" value="4585">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; R</option><option
class="level-1" value="4586">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; S</option><option
class="level-1" value="4593">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; T</option><option
class="level-1" value="4587">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; U</option><option
class="level-1" value="4588">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; V</option><option
class="level-1" value="4589">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; W</option><option
class="level-1" value="4590">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; X</option><option
class="level-1" value="4592">&nbsp;&nbsp;&nbsp;Stamp Inscriptions &#8211; Z</option><option
class="level-0" value="75">Stamp News</option><option
class="level-0" value="585">Stamp Profiles</option><option
class="level-0" value="197">Stanley Gibbons</option><option
class="level-0" value="758">Straits Settlements</option><option
class="level-0" value="3255">Stuart Rossiter</option><option
class="level-0" value="1229">Sudan</option><option
class="level-0" value="773">Suez</option><option
class="level-0" value="546">Surcharges</option><option
class="level-0" value="676">Sweden</option><option
class="level-0" value="2424">Swiss Cantons</option><option
class="level-0" value="399">Switzerland</option><option
class="level-0" value="776">Sydney Views</option><option
class="level-0" value="699">Syria</option><option
class="level-0" value="1215">Taiwan</option><option
class="level-0" value="898">Tangier</option><option
class="level-0" value="951">Tannu Tuva</option><option
class="level-0" value="378">Tanzania</option><option
class="level-0" value="549">Tasmania</option><option
class="level-0" value="730">Thailand</option><option
class="level-0" value="891">Third Reich</option><option
class="level-0" value="701">Thule</option><option
class="level-0" value="580">Tibet</option><option
class="level-0" value="899">Tilbury Docks</option><option
class="level-0" value="4629">Timor</option><option
class="level-0" value="548">Togo</option><option
class="level-0" value="729">Tonga</option><option
class="level-0" value="684">Top Ten Articles</option><option
class="level-0" value="14">Topicals or Thematics</option><option
class="level-1" value="4688">&nbsp;&nbsp;&nbsp;Agriculture on Stamps</option><option
class="level-1" value="4704">&nbsp;&nbsp;&nbsp;Aircraft on Stamps</option><option
class="level-1" value="389">&nbsp;&nbsp;&nbsp;Americana on Stamps</option><option
class="level-1" value="4721">&nbsp;&nbsp;&nbsp;Angels on Stamps</option><option
class="level-1" value="4612">&nbsp;&nbsp;&nbsp;Animals on Stamps</option><option
class="level-1" value="4654">&nbsp;&nbsp;&nbsp;Anteaters on Stamps</option><option
class="level-1" value="4795">&nbsp;&nbsp;&nbsp;Archaeology on Stamps</option><option
class="level-1" value="4714">&nbsp;&nbsp;&nbsp;Architecture on Stamps</option><option
class="level-1" value="5099">&nbsp;&nbsp;&nbsp;Arms on Stamps</option><option
class="level-1" value="2906">&nbsp;&nbsp;&nbsp;Art on Stamps</option><option
class="level-1" value="4602">&nbsp;&nbsp;&nbsp;Astronomy on Stamps</option><option
class="level-1" value="4630">&nbsp;&nbsp;&nbsp;Authors on Stamps</option><option
class="level-1" value="4641">&nbsp;&nbsp;&nbsp;Autographs on Stamps</option><option
class="level-1" value="4752">&nbsp;&nbsp;&nbsp;Automobiles on Stamps</option><option
class="level-1" value="4676">&nbsp;&nbsp;&nbsp;Balloons on Stamps</option><option
class="level-1" value="4792">&nbsp;&nbsp;&nbsp;Bears on Stamps</option><option
class="level-1" value="4756">&nbsp;&nbsp;&nbsp;Bees on Stamps</option><option
class="level-1" value="4767">&nbsp;&nbsp;&nbsp;Bicycles on Stamps</option><option
class="level-1" value="4600">&nbsp;&nbsp;&nbsp;Birds on Stamps</option><option
class="level-1" value="4664">&nbsp;&nbsp;&nbsp;Boats and Rafts on Stamps</option><option
class="level-1" value="5115">&nbsp;&nbsp;&nbsp;Books on Stamps</option><option
class="level-1" value="4615">&nbsp;&nbsp;&nbsp;Botanica on Stamps</option><option
class="level-1" value="4638">&nbsp;&nbsp;&nbsp;Bridges on Stamps</option><option
class="level-1" value="4807">&nbsp;&nbsp;&nbsp;Buses on Stamps</option><option
class="level-1" value="4614">&nbsp;&nbsp;&nbsp;Butterflies on Stamps</option><option
class="level-1" value="4726">&nbsp;&nbsp;&nbsp;Cable Cars on Stamps</option><option
class="level-1" value="5098">&nbsp;&nbsp;&nbsp;Camels on Stamps</option><option
class="level-1" value="5102">&nbsp;&nbsp;&nbsp;Candles on Stamps</option><option
class="level-1" value="5096">&nbsp;&nbsp;&nbsp;Cartoons on Stamps</option><option
class="level-1" value="4763">&nbsp;&nbsp;&nbsp;Castles</option><option
class="level-1" value="4685">&nbsp;&nbsp;&nbsp;Cathedrals &amp; Churches on Stamps</option><option
class="level-1" value="4601">&nbsp;&nbsp;&nbsp;Cats on Stamps</option><option
class="level-1" value="4764">&nbsp;&nbsp;&nbsp;Chateaux on Stamps</option><option
class="level-1" value="4613">&nbsp;&nbsp;&nbsp;Chess on Stamps</option><option
class="level-1" value="4655">&nbsp;&nbsp;&nbsp;Chimpanzees on Stamps</option><option
class="level-1" value="4776">&nbsp;&nbsp;&nbsp;Clocks on Stamps</option><option
class="level-1" value="4783">&nbsp;&nbsp;&nbsp;Coins on Stamps</option><option
class="level-1" value="4729">&nbsp;&nbsp;&nbsp;Composers on Stamps</option><option
class="level-1" value="5093">&nbsp;&nbsp;&nbsp;Corals on Stamps</option><option
class="level-1" value="4774">&nbsp;&nbsp;&nbsp;Costumes on Stamps</option><option
class="level-1" value="5100">&nbsp;&nbsp;&nbsp;Crafts on Stamps</option><option
class="level-1" value="4789">&nbsp;&nbsp;&nbsp;Crosses on Stamps</option><option
class="level-1" value="5110">&nbsp;&nbsp;&nbsp;Crowns on Stamps</option><option
class="level-1" value="4766">&nbsp;&nbsp;&nbsp;Crystals and Gems on Stamps</option><option
class="level-1" value="5090">&nbsp;&nbsp;&nbsp;Designers on Stamps</option><option
class="level-1" value="392">&nbsp;&nbsp;&nbsp;Disney on Stamps</option><option
class="level-1" value="393">&nbsp;&nbsp;&nbsp;Dogs on Stamps</option><option
class="level-1" value="4686">&nbsp;&nbsp;&nbsp;Dragons on Stamps</option><option
class="level-1" value="4693">&nbsp;&nbsp;&nbsp;Education on Stamps</option><option
class="level-1" value="4637">&nbsp;&nbsp;&nbsp;Elephants on Stamps</option><option
class="level-1" value="4697">&nbsp;&nbsp;&nbsp;Endangered Species on Stamps</option><option
class="level-1" value="4682">&nbsp;&nbsp;&nbsp;Environment on Stamps</option><option
class="level-1" value="4747">&nbsp;&nbsp;&nbsp;Esperanto on Stamps</option><option
class="level-1" value="4677">&nbsp;&nbsp;&nbsp;Europa on Stamps</option><option
class="level-1" value="4743">&nbsp;&nbsp;&nbsp;Explorers on Stamps</option><option
class="level-1" value="4620">&nbsp;&nbsp;&nbsp;Films on Stamps</option><option
class="level-1" value="4603">&nbsp;&nbsp;&nbsp;Fire on Stamps</option><option
class="level-1" value="791">&nbsp;&nbsp;&nbsp;Fish on Stamps</option><option
class="level-1" value="4635">&nbsp;&nbsp;&nbsp;Fishing Villages on Stamps</option><option
class="level-1" value="4657">&nbsp;&nbsp;&nbsp;Flags on Stamps</option><option
class="level-1" value="4611">&nbsp;&nbsp;&nbsp;Flowers on Stamps</option><option
class="level-1" value="4696">&nbsp;&nbsp;&nbsp;Food on Stamps</option><option
class="level-1" value="4691">&nbsp;&nbsp;&nbsp;Forests on Stamps</option><option
class="level-1" value="4680">&nbsp;&nbsp;&nbsp;Frogs on Stamps</option><option
class="level-1" value="4622">&nbsp;&nbsp;&nbsp;Fruit on Stamps</option><option
class="level-1" value="4684">&nbsp;&nbsp;&nbsp;Fungi on Stamps</option><option
class="level-1" value="5089">&nbsp;&nbsp;&nbsp;Furniture on Stamps</option><option
class="level-1" value="4712">&nbsp;&nbsp;&nbsp;Gardens on Stamps</option><option
class="level-1" value="5108">&nbsp;&nbsp;&nbsp;Geology on Stamps</option><option
class="level-1" value="4753">&nbsp;&nbsp;&nbsp;Gingerbread on Stamps</option><option
class="level-1" value="4735">&nbsp;&nbsp;&nbsp;Gliders on Stamps</option><option
class="level-1" value="4812">&nbsp;&nbsp;&nbsp;Globes on Stamps</option><option
class="level-1" value="4769">&nbsp;&nbsp;&nbsp;Handicrafts on Stamps</option><option
class="level-1" value="4623">&nbsp;&nbsp;&nbsp;Hats on Stamps</option><option
class="level-1" value="4713">&nbsp;&nbsp;&nbsp;Helicopters on Stamps</option><option
class="level-1" value="4806">&nbsp;&nbsp;&nbsp;Human Rights on Stamps</option><option
class="level-1" value="4801">&nbsp;&nbsp;&nbsp;Industry on Stamps</option><option
class="level-1" value="4608">&nbsp;&nbsp;&nbsp;Insects on Stamps</option><option
class="level-1" value="4772">&nbsp;&nbsp;&nbsp;Inventors on Stamps</option><option
class="level-1" value="4649">&nbsp;&nbsp;&nbsp;Jews on Stamps</option><option
class="level-1" value="5113">&nbsp;&nbsp;&nbsp;Journalism on Stamps</option><option
class="level-1" value="4652">&nbsp;&nbsp;&nbsp;Judaica</option><option
class="level-1" value="4782">&nbsp;&nbsp;&nbsp;Keys on Stamps</option><option
class="level-1" value="4810">&nbsp;&nbsp;&nbsp;Kites on Stamps</option><option
class="level-1" value="5120">&nbsp;&nbsp;&nbsp;Legends on Stamps</option><option
class="level-1" value="4748">&nbsp;&nbsp;&nbsp;Libraries on Stamps</option><option
class="level-1" value="4720">&nbsp;&nbsp;&nbsp;Lighthouses on Stamps</option><option
class="level-1" value="4808">&nbsp;&nbsp;&nbsp;Literature on Stamps</option><option
class="level-1" value="4621">&nbsp;&nbsp;&nbsp;Maps on Stamps</option><option
class="level-1" value="4707">&nbsp;&nbsp;&nbsp;Marine Life on Stamps</option><option
class="level-1" value="4784">&nbsp;&nbsp;&nbsp;Masks on Stamps</option><option
class="level-1" value="4754">&nbsp;&nbsp;&nbsp;Medicine on Stamps</option><option
class="level-1" value="4778">&nbsp;&nbsp;&nbsp;Mosques &amp; Temples on Stamps</option><option
class="level-1" value="5111">&nbsp;&nbsp;&nbsp;Motor Bikes on Stamps</option><option
class="level-1" value="4761">&nbsp;&nbsp;&nbsp;Mourning Stamps</option><option
class="level-1" value="4786">&nbsp;&nbsp;&nbsp;Museums on Stamps</option><option
class="level-1" value="4661">&nbsp;&nbsp;&nbsp;Music on Stamps</option><option
class="level-1" value="4750">&nbsp;&nbsp;&nbsp;Nobel Prize Winners on Stamps</option><option
class="level-1" value="4610">&nbsp;&nbsp;&nbsp;Olympics on Stamps</option><option
class="level-1" value="4781">&nbsp;&nbsp;&nbsp;Opera on Stamps</option><option
class="level-1" value="4730">&nbsp;&nbsp;&nbsp;Orchids on Stamps</option><option
class="level-1" value="4771">&nbsp;&nbsp;&nbsp;Palaces on Stamps</option><option
class="level-1" value="4694">&nbsp;&nbsp;&nbsp;Pandas on Stamps</option><option
class="level-1" value="4607">&nbsp;&nbsp;&nbsp;People on Stamps</option><option
class="level-1" value="4733">&nbsp;&nbsp;&nbsp;Photography on Stamps</option><option
class="level-1" value="5103">&nbsp;&nbsp;&nbsp;Playwrights on Stamps</option><option
class="level-1" value="4673">&nbsp;&nbsp;&nbsp;Poets on Stamps</option><option
class="level-1" value="706">&nbsp;&nbsp;&nbsp;Polar Bears on Stamps</option><option
class="level-1" value="860">&nbsp;&nbsp;&nbsp;Popes on Stamps</option><option
class="level-1" value="4683">&nbsp;&nbsp;&nbsp;Postal Vehicles on Stamps</option><option
class="level-1" value="5091">&nbsp;&nbsp;&nbsp;Postcrossing on Stamps</option><option
class="level-1" value="4742">&nbsp;&nbsp;&nbsp;Presidents on Stamps</option><option
class="level-1" value="4739">&nbsp;&nbsp;&nbsp;Radio on Stamps</option><option
class="level-1" value="4745">&nbsp;&nbsp;&nbsp;Red Cross on Stamps</option><option
class="level-1" value="4681">&nbsp;&nbsp;&nbsp;Refugees on Stamps</option><option
class="level-1" value="928">&nbsp;&nbsp;&nbsp;Religion on Stamps</option><option
class="level-1" value="4773">&nbsp;&nbsp;&nbsp;Renewable Energy on Stamps</option><option
class="level-1" value="4813">&nbsp;&nbsp;&nbsp;Ribbons on stamps</option><option
class="level-1" value="4770">&nbsp;&nbsp;&nbsp;Rivers on Stamps</option><option
class="level-1" value="5097">&nbsp;&nbsp;&nbsp;Rubber on Stamps</option><option
class="level-1" value="5094">&nbsp;&nbsp;&nbsp;Saints on Stamps</option><option
class="level-1" value="4624">&nbsp;&nbsp;&nbsp;Schools on Stamps</option><option
class="level-1" value="4736">&nbsp;&nbsp;&nbsp;Scientists on Stamps</option><option
class="level-1" value="4609">&nbsp;&nbsp;&nbsp;Scouting on Stamps</option><option
class="level-1" value="4338">&nbsp;&nbsp;&nbsp;Shakespeare on Stamps</option><option
class="level-1" value="5118">&nbsp;&nbsp;&nbsp;Shells on Stamps</option><option
class="level-1" value="4625">&nbsp;&nbsp;&nbsp;Ships on Stamps</option><option
class="level-1" value="5104">&nbsp;&nbsp;&nbsp;Shoes on Stamps</option><option
class="level-1" value="4788">&nbsp;&nbsp;&nbsp;Skating on Stamps</option><option
class="level-1" value="385">&nbsp;&nbsp;&nbsp;Space on Stamps</option><option
class="level-1" value="806">&nbsp;&nbsp;&nbsp;Sports on Stamps</option><option
class="level-1" value="4768">&nbsp;&nbsp;&nbsp;Stained Glass on Stamps</option><option
class="level-1" value="4669">&nbsp;&nbsp;&nbsp;Stamps on Stamps</option><option
class="level-1" value="4779">&nbsp;&nbsp;&nbsp;Stars on Stamps</option><option
class="level-1" value="4809">&nbsp;&nbsp;&nbsp;Stars on Stamps</option><option
class="level-1" value="5117">&nbsp;&nbsp;&nbsp;Statues on Stamps</option><option
class="level-1" value="4798">&nbsp;&nbsp;&nbsp;TB on Stamps</option><option
class="level-1" value="4687">&nbsp;&nbsp;&nbsp;Textiles on Stamps</option><option
class="level-1" value="4737">&nbsp;&nbsp;&nbsp;Theatres on Stamps</option><option
class="level-1" value="5119">&nbsp;&nbsp;&nbsp;Tourism on Stamps</option><option
class="level-1" value="4787">&nbsp;&nbsp;&nbsp;Toys on Stamps</option><option
class="level-1" value="5101">&nbsp;&nbsp;&nbsp;Trees on Stamps</option><option
class="level-1" value="4626">&nbsp;&nbsp;&nbsp;Uniforms on Stamps</option><option
class="level-1" value="4749">&nbsp;&nbsp;&nbsp;Universities on Stamps</option><option
class="level-1" value="4762">&nbsp;&nbsp;&nbsp;UPU on Stamps</option><option
class="level-1" value="4672">&nbsp;&nbsp;&nbsp;Volcanoes on Stamps</option><option
class="level-1" value="4665">&nbsp;&nbsp;&nbsp;Watercraft on Stamps</option><option
class="level-1" value="4716">&nbsp;&nbsp;&nbsp;Waterfalls on Stamps</option><option
class="level-1" value="5116">&nbsp;&nbsp;&nbsp;Wind Farms</option><option
class="level-1" value="5114">&nbsp;&nbsp;&nbsp;Windmills on Stamps</option><option
class="level-1" value="4715">&nbsp;&nbsp;&nbsp;World Heritage on Stamps</option><option
class="level-1" value="952">&nbsp;&nbsp;&nbsp;Yaks on Stamps</option><option
class="level-1" value="4760">&nbsp;&nbsp;&nbsp;Zodiac on Stamps</option><option
class="level-0" value="747">TPOs (see Travelling Post Offices)</option><option
class="level-0" value="660">Trade Fairs</option><option
class="level-0" value="969">Train Archive</option><option
class="level-0" value="846">Trains</option><option
class="level-0" value="599">Transport</option><option
class="level-0" value="470">Transvaal</option><option
class="level-0" value="965">Transylvania</option><option
class="level-0" value="746">Travelling Post Offices</option><option
class="level-0" value="5131">Trends</option><option
class="level-0" value="4701">Triangular Stamps</option><option
class="level-0" value="613">Trinidad</option><option
class="level-0" value="4755">Tripolitania</option><option
class="level-0" value="581">Tristan da Cunha</option><option
class="level-0" value="335">Tsarist Russia</option><option
class="level-0" value="737">Tunisia</option><option
class="level-0" value="2475">Turkestan (Turkistan)</option><option
class="level-0" value="789">Turkey</option><option
class="level-0" value="836">Turks and Caicos Islands</option><option
class="level-0" value="354">Tuvalu</option><option
class="level-0" value="745">U.S. Possessions</option><option
class="level-0" value="380">Uganda</option><option
class="level-0" value="4597">Ukraine</option><option
class="level-0" value="1">Uncategorized</option><option
class="level-0" value="4227">Underground Mail</option><option
class="level-0" value="4734">UNESCO</option><option
class="level-0" value="731">UNICEF</option><option
class="level-0" value="3780">United Nations</option><option
class="level-0" value="10">United States</option><option
class="level-0" value="2484">United States of America</option><option
class="level-0" value="5664">Universal Postal Union</option><option
class="level-0" value="4796">Upper Volta</option><option
class="level-0" value="3506">Uruguay</option><option
class="level-0" value="849">USSR</option><option
class="level-0" value="782">Vanuatu</option><option
class="level-0" value="911">Vatican City</option><option
class="level-0" value="716">Venezuela</option><option
class="level-0" value="284">Victoria</option><option
class="level-0" value="884">Victoria Land</option><option
class="level-0" value="770">Video</option><option
class="level-0" value="4564">Vietnam</option><option
class="level-0" value="739">Waterlow</option><option
class="level-0" value="838">Weimar Republic</option><option
class="level-0" value="504">West Africa</option><option
class="level-0" value="678">West Germany</option><option
class="level-0" value="614">West Indies</option><option
class="level-0" value="254">Western Australia</option><option
class="level-0" value="743">Wilkinson &amp; Co</option><option
class="level-0" value="817">WIPA</option><option
class="level-0" value="5106">Wordsearch</option><option
class="level-0" value="138">World War I</option><option
class="level-0" value="668">World War II</option><option
class="level-0" value="4738">Yemen</option><option
class="level-0" value="752">Yugoslavia</option><option
class="level-0" value="278">Zanzibar</option><option
class="level-0" value="4599">Zemstvo Posts</option><option
class="level-0" value="572">Zeppelins</option><option
class="level-0" value="2423">Zurich</option>
</select> <script type='text/javascript'>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){location.href="http://www.philatelicdatabase.com/?cat="+dropdown.options[dropdown.selectedIndex].value;}}
dropdown.onchange=onCatChange;})();</script> </div><div
id="authors-3" class="widget widget_authors"><div
class="heading"><h4 class="widget-title">Authors</h4></div>			<select
onchange="window.location=this.options[this.selectedIndex].value"><option
value="#">Select Author...</option><option
value="http://www.philatelicdatabase.com/author/alan-bartlett/">Alan Bartlett (1)</option><option
value="http://www.philatelicdatabase.com/author/alan-sparks/">Alan Sparks (1)</option><option
value="http://www.philatelicdatabase.com/author/alan-tunnicliffe/">Alan Tunnicliffe (2)</option><option
value="http://www.philatelicdatabase.com/author/alex-stoneman/">Alex Stoneman (2)</option><option
value="http://www.philatelicdatabase.com/author/allan-p-berry/">Allan P Berry (1)</option><option
value="http://www.philatelicdatabase.com/author/andrew-hamilton/">Andrew Hamilton (1)</option><option
value="http://www.philatelicdatabase.com/author/anthony-lyon/">Anthony Lyon (6)</option><option
value="http://www.philatelicdatabase.com/author/b-morley/">B. Morley (1)</option><option
value="http://www.philatelicdatabase.com/author/b-k-mountjoy/">B.K. Mountjoy (3)</option><option
value="http://www.philatelicdatabase.com/author/bernard-manning/">Bernard Manning (2)</option><option
value="http://www.philatelicdatabase.com/author/betty-van-tenac/">Betty Van Tenac (10)</option><option
value="http://www.philatelicdatabase.com/author/bill-hornadge/">Bill Hornadge (2)</option><option
value="http://www.philatelicdatabase.com/author/bill-lloyd-smith/">Bill Lloyd-Smith (6)</option><option
value="http://www.philatelicdatabase.com/author/bob-scott/">Bob Scott (1)</option><option
value="http://www.philatelicdatabase.com/author/charles-and-francis-kiddle/">Charles and Francis Kiddle (1)</option><option
value="http://www.philatelicdatabase.com/author/chris-hargreaves/">Chris Hargreaves (1)</option><option
value="http://www.philatelicdatabase.com/author/christer-brunstrom/">Christer Brunström (37)</option><option
value="http://www.philatelicdatabase.com/author/d-j-jarvis/">D. J. Jarvis (1)</option><option
value="http://www.philatelicdatabase.com/author/david-beech/">David Beech (11)</option><option
value="http://www.philatelicdatabase.com/author/david-mallen/">David Mallen (10)</option><option
value="http://www.philatelicdatabase.com/author/david-smitham/">David Smitham (2)</option><option
value="http://www.philatelicdatabase.com/author/denis-littlewort/">Denis Littlewort (1)</option><option
value="http://www.philatelicdatabase.com/author/dennis-r-leonard/">Dennis R. Leonard (1)</option><option
value="http://www.philatelicdatabase.com/author/derek-diamond/">Derek Diamond (1)</option><option
value="http://www.philatelicdatabase.com/author/derek-pocock/">Derek Pocock (1)</option><option
value="http://www.philatelicdatabase.com/author/e-philpot-crowther/">E. Philpot-Crowther (1)</option><option
value="http://www.philatelicdatabase.com/author/e-bielby-fcps/">E. Bielby FCPS (1)</option><option
value="http://www.philatelicdatabase.com/author/ed-grabowski/">Ed Grabowski (2)</option><option
value="http://www.philatelicdatabase.com/author/ed-wolf/">Ed Wolf (1)</option><option
value="http://www.philatelicdatabase.com/author/edward-t-flory/">Edward T Flory (1)</option><option
value="http://www.philatelicdatabase.com/author/emily-johnston/">Emily Johnston (4)</option><option
value="http://www.philatelicdatabase.com/author/erich-kesse/">Erich Kesse (1)</option><option
value="http://www.philatelicdatabase.com/author/filip-van-der-haegen/">Filip van der Haegen (1)</option><option
value="http://www.philatelicdatabase.com/author/gamaliel-bradford/">Gamaliel Bradford (1)</option><option
value="http://www.philatelicdatabase.com/author/garry-roebuck/">Garry Roebuck (1)</option><option
value="http://www.philatelicdatabase.com/author/gary-watson/">Gary Watson (4)</option><option
value="http://www.philatelicdatabase.com/author/geoff-kellow/">Geoff Kellow (3)</option><option
value="http://www.philatelicdatabase.com/author/geoffrey-lewis/">Geoffrey Lewis (2)</option><option
value="http://www.philatelicdatabase.com/author/giles-du-boulay/">Giles du Boulay (1)</option><option
value="http://www.philatelicdatabase.com/author/harold-g-d-gisburn/">Harold G. D. Gisburn. (1)</option><option
value="http://www.philatelicdatabase.com/author/helen-serjeant-white/">Helen Serjeant-White (1)</option><option
value="http://www.philatelicdatabase.com/author/helen-trudgeon/">Helen Trudgeon (1)</option><option
value="http://www.philatelicdatabase.com/author/hilton-israelsohn/">Hilton Israelsohn (1)</option><option
value="http://www.philatelicdatabase.com/author/j-w-brodie/">J.W. Brodie (1)</option><option
value="http://www.philatelicdatabase.com/author/jack-r-congrove/">Jack R. Congrove (1)</option><option
value="http://www.philatelicdatabase.com/author/jeff-dugdale/">Jeff Dugdale (8)</option><option
value="http://www.philatelicdatabase.com/author/jeremy-lifsey/">Jeremy Lifsey (12)</option><option
value="http://www.philatelicdatabase.com/author/jim-hall/">Jim Hall (4)</option><option
value="http://www.philatelicdatabase.com/author/joanne-berkowitz/">Joanne Berkowitz (1)</option><option
value="http://www.philatelicdatabase.com/author/john-barrett-ph-d/">John Barrett (1)</option><option
value="http://www.philatelicdatabase.com/author/john-k-courtis/">John Courtis (1)</option><option
value="http://www.philatelicdatabase.com/author/john-lancaster/">John Lancaster (1)</option><option
value="http://www.philatelicdatabase.com/author/john-mathews/">John Mathews (1)</option><option
value="http://www.philatelicdatabase.com/author/jude-koch/">Jude Koch (1)</option><option
value="http://www.philatelicdatabase.com/author/justin-l-bacharach/">Justin L. Bacharach (1)</option><option
value="http://www.philatelicdatabase.com/author/ken-gallaher/">Ken Gallaher (1)</option><option
value="http://www.philatelicdatabase.com/author/kevin-morgan/">Kevin Morgan (2)</option><option
value="http://www.philatelicdatabase.com/author/l-e-elliot/">L. E. Elliot (1)</option><option
value="http://www.philatelicdatabase.com/author/leigh-kinrade/">Leigh Kinrade (5)</option><option
value="http://www.philatelicdatabase.com/author/lin-yangchen/">Lin Yangchen (1)</option><option
value="http://www.philatelicdatabase.com/author/louise-reynolds/">Louise Reynolds (5)</option><option
value="http://www.philatelicdatabase.com/author/m-t-johnson/">M.T. Johnson (1)</option><option
value="http://www.philatelicdatabase.com/author/maurice-mishkel/">Maurice Mishkel (34)</option><option
value="http://www.philatelicdatabase.com/author/michael-barden/">Michael Barden (7)</option><option
value="http://www.philatelicdatabase.com/author/mike-lee/">Mike Lee (2)</option><option
value="http://www.philatelicdatabase.com/author/monty-wedd/">Monty Wedd (6)</option><option
value="http://www.philatelicdatabase.com/author/n-c-baldwin/">N. C. Baldwin (1)</option><option
value="http://www.philatelicdatabase.com/author/n-w-robertson/">N.W. Robertson (1)</option><option
value="http://www.philatelicdatabase.com/author/napoleon/">Napoleon Napoleon (2)</option><option
value="http://www.philatelicdatabase.com/author/noel-davenhill/">Noel Davenhill (1)</option><option
value="http://www.philatelicdatabase.com/author/pdb-archive/">PDb Archive (508)</option><option
value="http://www.philatelicdatabase.com/author/pdb-directory/">PDb Directory (167)</option><option
value="http://www.philatelicdatabase.com/author/pdb-glossary/">Pdb Glossary (375)</option><option
value="http://www.philatelicdatabase.com/author/pdb-maps/">PDb Maps (196)</option><option
value="http://www.philatelicdatabase.com/author/ph-lindekens/">Ph Lindekens (1)</option><option
value="http://www.philatelicdatabase.com/author/philatelic-news/">Philatelic News (26)</option><option
value="http://www.philatelicdatabase.com/author/phillip-j-stager/">Phillip J. Stager (1)</option><option
value="http://www.philatelicdatabase.com/author/photography-by-alan-tunnicliffe/">Photography by Alan Tunnicliffe (3)</option><option
value="http://www.philatelicdatabase.com/author/photography-by-andrew-hamilton/">Photography by Andrew Hamilton (1)</option><option
value="http://www.philatelicdatabase.com/author/photography-by-bev-orgill/">Photography by Bev Orgill (2)</option><option
value="http://www.philatelicdatabase.com/author/photography-by-chris-hargreaves/">Photography by Chris Hargreaves (2)</option><option
value="http://www.philatelicdatabase.com/author/photography-by-david-mallen/">Photography by David Mallen (3)</option><option
value="http://www.philatelicdatabase.com/author/photography-by-laurent-villoing/">Photography by Laurent Villoing (1)</option><option
value="http://www.philatelicdatabase.com/author/photography-by-leigh-kinrade/">Photography by Leigh Kinrade (6)</option><option
value="http://www.philatelicdatabase.com/author/photography-by-michael-storch/">Photography by Michael Storch (1)</option><option
value="http://www.philatelicdatabase.com/author/photography-by-richard-turton/">Photography by Richard Turton (10)</option><option
value="http://www.philatelicdatabase.com/author/photography-by-sandra-lee/">Photography by Sandra Lee (2)</option><option
value="http://www.philatelicdatabase.com/author/shane-clissold/">Photography by Shane Clissold (3)</option><option
value="http://www.philatelicdatabase.com/author/photography-by-william-cochrane/">Photography by William Cochrane (13)</option><option
value="http://www.philatelicdatabase.com/author/raymond-w-ireson-frpsc/">Raymond W. Ireson FRPSC (1)</option><option
value="http://www.philatelicdatabase.com/author/rev-r-b-earee/">Rev. R. B. Earee (1)</option><option
value="http://www.philatelicdatabase.com/author/richard-breckon/">Richard Breckon (12)</option><option
value="http://www.philatelicdatabase.com/author/radg49/">Richard de Gabriele (4)</option><option
value="http://www.philatelicdatabase.com/author/richard-turton/">Richard Turton (34)</option><option
value="http://www.philatelicdatabase.com/author/rick-oxenham/">Rick Oxenham (1)</option><option
value="http://www.philatelicdatabase.com/author/rodney-a-perry/">Rodney A. Perry (7)</option><option
value="http://www.philatelicdatabase.com/author/ronald-m-lee/">Ronald M. Lee (9)</option><option
value="http://www.philatelicdatabase.com/author/russell-w-stern/">Russell W. Stern (4)</option><option
value="http://www.philatelicdatabase.com/author/sean-burke/">Sean Burke (3)</option><option
value="http://www.philatelicdatabase.com/author/thomas-p-cheney/">Thomas P. Cheney (1)</option><option
value="http://www.philatelicdatabase.com/author/u-s-postal-service/">U.S. Postal Service (12)</option><option
value="http://www.philatelicdatabase.com/author/we-haynes/">W. E. Haynes (1)</option><option
value="http://www.philatelicdatabase.com/author/w-h-koebel/">W. H. Koebel (1)</option><option
value="http://www.philatelicdatabase.com/author/william-cochrane/">William Cochrane (1129)</option><option
value="http://www.philatelicdatabase.com/author/william-piggott/">William Piggott (1)</option>
</select></div><div
id="wpp-3" class="widget popular-posts"><div
class="heading"><h4 class="widget-title">Popular</h4></div><ul
class="wpp-list"><li><a
href="http://www.philatelicdatabase.com/nostalgia/the-language-of-stamps/" title="The Language of Stamps" target="_self"><img
src="http://www.philatelicdatabase.com/wp-content/uploads/wordpress-popular-posts/974-featured-60x50.jpg" width="60" height="50" title="The Language of Stamps" alt="The Language of Stamps" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a
href="http://www.philatelicdatabase.com/nostalgia/the-language-of-stamps/" title="The Language of Stamps" class="wpp-post-title" target="_self">The Language of Stamps</a></li><li><a
href="http://www.philatelicdatabase.com/united-states/50-years-of-australian-christmas-stamps/" title="50 Years of Australian Christmas Stamps" target="_self"><img
src="http://www.philatelicdatabase.com/wp-content/uploads/wordpress-popular-posts/2667-featured-60x50.jpg" width="60" height="50" title="50 Years of Australian Christmas Stamps" alt="50 Years of Australian Christmas Stamps" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a
href="http://www.philatelicdatabase.com/united-states/50-years-of-australian-christmas-stamps/" title="50 Years of Australian Christmas Stamps" class="wpp-post-title" target="_self">50 Years of Australian Christmas Stamps</a></li><li><a
href="http://www.philatelicdatabase.com/history/stamps-of-monaco-wedding-of-prince-rainier-and-grace-kelly-1956/" title="Stamps of Monaco: Wedding of Prince Rainier and Grace Kelly (1956)" target="_self"><img
src="http://www.philatelicdatabase.com/wp-content/uploads/wordpress-popular-posts/11014-featured-60x50.jpg" width="60" height="50" title="Stamps of Monaco: Wedding of Prince Rainier and Grace Kelly (1956)" alt="Stamps of Monaco: Wedding of Prince Rainier and Grace Kelly (1956)" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a
href="http://www.philatelicdatabase.com/history/stamps-of-monaco-wedding-of-prince-rainier-and-grace-kelly-1956/" title="Stamps of Monaco: Wedding of Prince Rainier and Grace Kelly (1956)" class="wpp-post-title" target="_self">Stamps of Monaco: Wedding of Prince Rainier and Grace Kelly (1956)</a></li><li><a
href="http://www.philatelicdatabase.com/asia/definitive-postage-stamps-of-malaya%e2%80%a8/" title="Definitive Postage Stamps of Malaya " target="_self"><img
src="http://www.philatelicdatabase.com/wp-content/uploads/wordpress-popular-posts/18910-featured-60x50.jpg" width="60" height="50" title="Definitive Postage Stamps of Malaya " alt="Definitive Postage Stamps of Malaya " class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a
href="http://www.philatelicdatabase.com/asia/definitive-postage-stamps-of-malaya%e2%80%a8/" title="Definitive Postage Stamps of Malaya " class="wpp-post-title" target="_self">Definitive Postage Stamps of Malaya </a></li><li><a
href="http://www.philatelicdatabase.com/topicals-thematics/collecting-disney-stamps/" title="Collecting Disney Stamps" target="_self"><img
src="http://www.philatelicdatabase.com/wp-content/uploads/wordpress-popular-posts/11600-featured-60x50.jpg" width="60" height="50" title="Collecting Disney Stamps" alt="Collecting Disney Stamps" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a
href="http://www.philatelicdatabase.com/topicals-thematics/collecting-disney-stamps/" title="Collecting Disney Stamps" class="wpp-post-title" target="_self">Collecting Disney Stamps</a></li></ul></div><div
id="text-460831963" class="widget widget_text"><div
class="textwidget"><div
id="contribute"><h2>Contribute!</h2><p>To submit an idea, article or post office photo for consideration please  <strong><a
href="mailto:enquiries@philatelicdatabase.com">contact us</a></strong>.</p></div></div></div><div
id="facebook-like-widget-2" class="widget facebook_like"><div
class="heading"><h4 class="widget-title">Find us on Facebook</h4></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));window.fbAsyncInit=function(){fusion_resize_page_widget();jQuery(window).resize(function(){fusion_resize_page_widget();});function fusion_resize_page_widget(){var $container_width=jQuery('.facebook-like-widget-2').width();if($container_width!=jQuery('.facebook-like-widget-2 .fb-page').data('width')){jQuery('.facebook-like-widget-2 .fb-page').attr('data-width',$container_width);FB.XFBML.parse();}}}</script> <div
class="fb-like-box-container facebook-like-widget-2" id="fb-root"><div
class="fb-page" data-href="https://www.facebook.com/pages/Philatelic-Database/213371125350399" data-width="268" data-adapt-container-width="true" data-small-header="true" data-height="240" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"></div></div></div></div></div></div><div
class="fusion-footer">
<footer
class="fusion-footer-widget-area fusion-widget-area"><div
class="fusion-row"><div
class="fusion-columns fusion-columns-3 fusion-widget-area"><div
class="fusion-column col-lg-4 col-md-4 col-sm-4"><div
id="text-460831981" class="fusion-footer-widget-column widget widget_text"><div
class="textwidget"><p><img
src="http://www.philatelicdatabase.com/wp-content/uploads/2016/09/logo-2016-footer-160-2.png" alt="logo_footer" width="160" height="118" class=""></p></div><div
style="clear:both;"></div></div><div
id="text-2" class="fusion-footer-widget-column widget widget_text"><div
class="textwidget"><p>The stamps of the world are powerful object lessons in the eternal hunger of men for knowledge and news about their fellow men. They are a pictorial history of all the arts and sciences, and human progress, since the earliest civilizations.”</p><h4>Dwight D. Eisenhower</h4></div><div
style="clear:both;"></div></div></div><div
class="fusion-column col-lg-4 col-md-4 col-sm-4"><div
id="recent-posts-3" class="fusion-footer-widget-column widget widget_recent_entries"><h4 class="widget-title">Recent Posts</h4><ul><li>
<a
href="http://www.philatelicdatabase.com/topicals-thematics/railway-newspaper-parcel-stamps-of-rhodesia/">Railway Newspaper Parcel Stamps of Rhodesia</a></li><li>
<a
href="http://www.philatelicdatabase.com/africa/the-chief-post-office-algiers-algeria-built-1910/">The Chief Post Office Algiers, Algeria ( built 1910)</a></li><li>
<a
href="http://www.philatelicdatabase.com/stamp-designers/france-electrification-of-valenciennes-railway-line1955/">France: Electrification of Valenciennes Railway  Line (1955)</a></li><li>
<a
href="http://www.philatelicdatabase.com/stamp-designers/stamps-of-denmark-air-issue-1925-9/">Stamps of Denmark: Air Issue (1925-9)</a></li><li>
<a
href="http://www.philatelicdatabase.com/asia/straits-settlements-first-issues-1867-72/">Straits Settlements: First Issues (1867-72)</a></li><li>
<a
href="http://www.philatelicdatabase.com/stamp-designers/stamps-of-czechoslovakia-lidice-annivesary-1957/">Stamps of Czechoslovakia: Lidice Anniversary (1957)</a></li></ul><div
style="clear:both;"></div></div></div><div
class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4"><div
id="tweets-widget-5" class="fusion-footer-widget-column widget tweets"><h4 class="widget-title">Most Recent Tweet</h4><div
class="twitter-box"><div
class="twitter-holder"><div
class="b"><div
class="tweets-container" id="tweets_tweets-widget-5"><ul
class="jtwt"><li
class="jtwt_tweet"><p
class="jtwt_tweet_text">
Philatelic Crossword: November 2016:  <a
href="http://bit.ly/2fymHLX" target="_blank">bit.ly/2fymHLX</a></p>
<a
href="http://twitter.com/pdb_feed/statuses/793238699047723008" class="jtwt_date">2 months ago</a></li><li
class="jtwt_tweet"><p
class="jtwt_tweet_text">
Philatelic Wordsearch: November 2016:  <a
href="http://bit.ly/2f6Itne" target="_blank">bit.ly/2f6Itne</a></p>
<a
href="http://twitter.com/pdb_feed/statuses/793238697705508864" class="jtwt_date">2 months ago</a></li><li
class="jtwt_tweet"><p
class="jtwt_tweet_text">
Stamps of Siam (Thailand): King Chulalongkorn Issue (1899): This attractive definitive set featured King Chul... <a
href="http://bit.ly/2edEMgZ" target="_blank">bit.ly/2edEMgZ</a></p>
<a
href="http://twitter.com/pdb_feed/statuses/789480908931817472" class="jtwt_date">2 months ago</a></li></ul></div></div></div>
<span
class="arrow"></span></div><div
style="clear:both;"></div></div></div><div
class="fusion-clearfix"></div></div></div>
</footer>
<footer
id="footer" class="fusion-footer-copyright-area fusion-footer-copyright-center"><div
class="fusion-row"><div
class="fusion-copyright-content"><div
class="fusion-copyright-notice"><div>© Copyright 2008-Present   |   The Philatelic Database   |   All Rights Reserved | <a
href="http://www.philatelicdatabase.com/wp-admin/post-new.php" target="new">Login</a></div></div><div
class="fusion-social-links-footer"><div
class="fusion-social-networks"><div
class="fusion-social-networks-wrapper"><a
class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;" href="https://www.facebook.com/pages/Philatelic-Database/213371125350399" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span
class="screen-reader-text">Facebook</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#ffffff;" href="http://twitter.com/pdb_feed" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span
class="screen-reader-text">Twitter</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#ffffff;" href="http://instagram.com/philatelicdatabase/" target="_blank" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span
class="screen-reader-text">Instagram</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-rss fusion-icon-rss" style="color:#ffffff;" href="http://www.philatelicdatabase.com/feed" target="_blank" data-placement="top" data-title="Rss" data-toggle="tooltip" title="Rss"><span
class="screen-reader-text">Rss</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail" style="color:#ffffff;" href="mailto:&#101;n&#113;&#117;&#105;ries&#064;p&#104;ila&#116;e&#108;icda&#116;&#097;&#098;&#097;&#115;e&#046;&#099;om" target="_self" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span
class="screen-reader-text">Email</span></a><a
class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr fusion-last-social-icon" style="color:#ffffff;" href="http://philatelicdatabase.tumblr.com/" target="_blank" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span
class="screen-reader-text">Tumblr</span></a></div></div></div></div></div>
</footer></div></div>
<a
class="fusion-one-page-text-link fusion-page-load-link"></a> <script type="text/javascript">jQuery('.woocommerce-tabs #tab-description .aplus p img[height=1]').css({'height':'1px'});</script> <span
id="WooZone_current_aff" class="display: none;" data-current_aff="{&quot;user_country&quot;:{&quot;key&quot;:&quot;com&quot;,&quot;website&quot;:&quot;.com&quot;,&quot;affID&quot;:&quot;pdbstore-20&quot;}}"></span> <script type='text/javascript'>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.philatelicdatabase.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script> <script type='text/javascript'>var _wpcf7={"loaderUrl":"http:\/\/www.philatelicdatabase.com\/wp-content\/plugins\/contact-form-7-mailchimp-extension\/assets\/images\/fading-squares.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};</script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script> <script type='text/javascript'>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/topicals-thematics\/railway-newspaper-parcel-stamps-of-rhodesia\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.philatelicdatabase.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};</script> <script type='text/javascript' src='//www.philatelicdatabase.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.4'></script> <script type='text/javascript' src='//www.philatelicdatabase.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script> <script type='text/javascript'>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/topicals-thematics\/railway-newspaper-parcel-stamps-of-rhodesia\/?wc-ajax=%%endpoint%%"};</script> <script type='text/javascript' src='//www.philatelicdatabase.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.4'></script> <script type='text/javascript' src='//www.philatelicdatabase.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script> <script type='text/javascript'>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/topicals-thematics\/railway-newspaper-parcel-stamps-of-rhodesia\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};</script> <script type='text/javascript' src='//www.philatelicdatabase.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.4'></script> <script type='text/javascript'>var toTopscreenReaderText={"label":"Go to Top"};var js_local_vars={"admin_ajax":"http:\/\/www.philatelicdatabase.com\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"bec8d080d5","protocol":"","theme_url":"http:\/\/www.philatelicdatabase.com\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"1","blog_grid_column_spacing":"40","blog_pagination_type":"load_more_button","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"0","disable_mobile_image_hovers":"1","portfolio_pagination_type":"Infinite Scroll","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"0","header_sticky_mobile":"0","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"0","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Fast","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"0","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.97","lightbox_path":"horizontal","lightbox_post_images":"0","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"0","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Left","logo_margin_bottom":"30px","logo_margin_top":"30px","megamenu_max_width":"1170","mobile_menu_design":"modern","nav_height":"100","nav_highlight_border":"3","page_title_fading":"1","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"1050","sidenav_behavior":"Hover","site_width":"1170px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"0","status_lightbox":"1","status_totop_mobile":"1","status_vimeo":"1","status_yt":"1","testimonials_speed":"7000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"200","title_style_type":"single","title_margin_top":"0px","title_margin_bottom":"30px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.50","woocommerce_shop_page_columns":"3","woocommerce_checkout_error":"Not all fields have been filled in correctly.","side_header_width":"0"};</script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/js/main.min.js?ver=1.0.0' async ></script> <script type='text/javascript' src='http://www.philatelicdatabase.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script> <!--[if lte IE 8]> <script type="text/javascript" src="http://www.philatelicdatabase.com/wp-content/themes/Avada/assets/js/respond.js"></script> <![endif]--></body></html>
<!--
*** This site runs WP Super Minify plugin v1.4 - http://wordpress.org/plugins/wp-super-minify ***
*** Total size saved: 5.886% | Size before compression: 153735 bytes | Size after compression: 144686 bytes. ***
-->